Gå til innhold
Arkivverket
Gjest Arne Olav Egner

[#20359] Teknisk problem med oppsett av kilder mikrofilm/mikrofilmkort?

Recommended Posts

Gjest Arne Olav Egner

Jeg hadde behov for å søke på registrene for kirkebøker i Oslo og klikket meg etterhvert fram til følgende adresse. Lenke Men mitt problem var at jeg først ikke kunne finne noe relevant tekst. Omsider fant jeg ut at horisontal rullgardin lå på høyre side, mens teksten jeg søkte på lå 2 eller 3 klikk mot høyre kant. Er dette et problem som er relatert til at jeg bruker Mac (og Explorer) eller en redigeringssak?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Tor Andersen

Jeg synes det ser normalt ut.Jeg får en grå frame på de første 5 cm fra venstre (om Arkvverket ...) deretter et hvitt felt med tekst og lenker. Det er ingen horisontal rullegardin (alt er inne på skjermen), men en vertikal rullegardin på høyre side.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Arne Olav Egner

Takk for svar Tor, - men du angir ikke hvilket operativsystem/nettleser du bruker. Er det andre Mac-brukere der ute som kan sjekke hvorvidt min observasjon er unik eller normal for Mac?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Tor Andersen

Jeg tenkte på det etterpå. Dette er sjekket med Win NT og IE 6.0.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Bent Vangli

Hei.Standardsidene på Arkivverkets hjemmesider, de med grått venstrefelt, er sterkt standardiserte og vaskes automatisk under produksjon av programvare som skal fange opp feil i forhold til 'World Wide Web Consortiums' standarder for WEB sider. Se for eksempel http://validator.w3c.org for selv å sjekke sider. Dette gjøres for å få så god kompabilitet til flest mulig nettlesere som mulig uavhengig av produsent og operativsystem.Enkelte ganger sniker det seg likevel inn feil i forhold til denne standarden. Siden du henviser til inneholdt en liten 'taggefeil' på en linje langt ute i teksten. Den er nå rettet og siden validerer nå korrekt.Feilen påvirket neppe nettleseren din, men man kan aldri vite 100% før man har prøvd. Dersom du fremdeles har problemer ligger nok dessverre problemet i nettleseren din.Likevel er det kanskje mulig at du får korrekt visning dersom du endrer tekststørrelsen din for visning, antagelig ved å velge mindre skriftstørrelse. Alle standardsidene på Arkivverkets hjemmesider støtter denne funksjonaliteten som finnes i de fleste nettleserne.Med vennlig hilsenBent Vangli, IT-sjef Arkivverket

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Niels Heggelund Wind

Er Mac bruger (Internet Expl. 5,0) og får samme resultat - må klikke 3 gange for at nå teksten på højrekanten. Samtidig får jeg når jeg søger 'http://validator.w3c.org ' beskeden at :Den angivne server blev ikke fundet' så muligens er vi 'Mac-tosser' lidt anderledes. Niels H Wind

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Niels Heggelund Wind

Yes Sir så virker den - og så kan man altid diskutere fordele eller ulemper ved hhv Mac eller vanlig PC - men hver sin glæde. TAK Niels Wind

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Arne Olav Egner

Mange takk til både Bent og Niels. Nå får jeg god visning av mikrofilmregitret via Netscape 7.0. Men Explorer er fortsatt ikke godvenner med meg. 'Hemmeligheten bak det å klare å fortære en elefant er å ta den i små biter.' Dette er vel ikke et forum for teknisk opplæring. Men om noen kan gi meg et hint om hvor jeg kan finne forklaringen i teskjeporsjoner er jeg takknemlig. Noe må man som Niels og meg betale for å ha hatt tilgang til et grafisk grensesnitt lenge før Windows kom på markedet.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Anita Særvold Johannessen

Hei, jeg bruker Safari i OS X på Mac og da virker alt slik som det skal :-)

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Jan Oldervoll

Eg trur ikkje det er mykje du kan gjera. Det er headinga (teksten og biletet øvst på sida) som styrer det heile. Den er gjort slik at den MÅ koma på ei linje. Dette vil då definera minimumsbreidda for sida. Om dette er breiare enn vindauget i nettlesaren din vil det han måtta laga til ein horisontal rullegardin for å skaffa ekstra plass til headinga. Og når først rullegardina er på plass vil han bruka plassen også for resten av teksten. Dermed må du bruka rulle gardina.Spørsmålet blir då kvifor du har eit så lite nettlesarvindauge. Om det er fordi du har ein liten skjerm er det vel eigentleg inggenting å gjera. Er det derimot fordi du er van å bruka eit lite nettlesarvindauga på ein større skjerm må du berre utvida vindauget ditt.Så spørsmlet er ikkje MAC ell PC. Det KAN vera forskjell frå nettlesar til netttlesar; dei forskejllige lesarane handterer gjerne ein situasjon der dei ikkje får plass til alt på forskjellig måte. Men eigentleg er det altså storleikn på nettlesarvindauget som er problemet.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Bent Vangli

Godt poeng Jan. Tro om det også kan være avhengig av nettleseren? Mozilla på Linux brekker topplinjen når du krymper bredden, og viser dermed siden riktig inntil det ikke lenger er plass til logoen oppe til venstre. Da får jeg horisontalt rullegardin. Det skyldes at denne logoen er et bilde med en fast definert størrelse.Dere kan selv prøve dette ved å gjøre leservinduet smalere og smalere for å se effekten.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Arne Olav Egner

Takk til både Jan og Bent for forsøk på oppklaring. Som alleredenevnt i innlegg 9 så virker systemet nå godt under Netscape. Teorien til Jan om bredde på topptekst har jeg problem med å godta. Under Explorer ligger høyre (billedkant av arkivskapene) inn i bildet når horisontal rullgardin er på venstre side. Når jeg har klikket en gang mot høyre forsvinner topptekst (med bildet av arkivskapene) Deretter har jeg kun et grått bakgrunnsfelt i 2 eller 3 høyreklikk. En pussig/viktig? observasjon er at i venstre kant av det grå feltet dukker så ordet Mikrofilmbestilling opp. Kan hende ligger det en liten bug foran dette ordet! Til høyre for det grå feltet er bakgrunnen hvit og i denne ser jeg som i Netscape de ulike valgene. Men for meg personlig har dette nå lite eller ingen betydning. Omtanke for andre eller en sporty og profesjonell innstilling til utfordringer og problemløsninger, ja se det er noe som vi har blitt bortskjemt med her i digitalarkivet.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Jan Oldervoll

Då høyrest det ut som om det er feil i nettlesaren din. Kanskje det er ein god íde å lasta ned ein ny versjon av Internet Explorer? Det er ofte slik at det er meir feil i versjonane av dette programmet hos Mac enn under Windows. Det kjøm vel inn under kapitalismens lover. Microsoft er ikkje interessert i å styrka konkurrenten Apple.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Arne Olav Egner

Det er mulig at feilen ligger i nettleseren. Jeg lastet ned siste versjon, Internet Explorer 5.1.7 men det var ikke ingen god ide. Versjon 5.1.6 var samstemt med min nettbank. Med den nyeste versjonen forsvant kontakten med nettbanken. Denne svakheten viste det seg at banken var klar over. Som Ibsen/Peer Gynt sa: kom senere derhen til andre resultater. Min feil at jeg ikke lot forrige versjon bli liggende som backup.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Jan Oldervoll

Bankar er eit generelt problem. Det virkar som om dei berre testar for Internet Explorer for Windows. Det går ut over slike som oss, Arne Olav, som ikkje ønskjer å gå den slagne landeveg. Du som brukar Mac som maskin, og eg som brukar Opera som nettlesar.

Del dette innlegget


Lenke til innlegg
Del på andre sider

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×