Jump to content
Arkivverket
Sign in to follow this  
Guest Grethe Flood

[#24621] Problem med nytt søkesystem - lenker

Recommended Posts

Guest Grethe Flood

Når vi legger inn/kopiere inn lenker fra Digalarkivet i innlegg og klikker på lenken når innlegget er lagt på plass, slutter den å 'virke', det er ikke det faktiske søkeresultatet som kommer opp. Legger her ved tema nr. 24603 som et konkret eksempel Lenke. Håper ikke denne lenken endrer seg også når jeg nå om to 'strakser' legger mitt nye tema på plass. Har andre hatt samme problem??Grethe Flood

Share this post


Link to post
Share on other sites
Guest Solveig Håklev

Jada, la inn en lenke på FT 1865 Oppdal vedr tema 24603 på Mikkel Tostens. Den forandret seg.

Share this post


Link to post
Share on other sites
Guest Jan Peter Wiborg

Hei, jeg tror nok de vet om problemet. Det beste er kanskje å holde seg til tema 24593 (Nytt søkesystem) Lenke slik at vi får samlet alle 'barnesykdommer' med det nye systemet.Jan

Share this post


Link to post
Share on other sites
Guest Jan Oldervoll

No trur eg lenkeproblemet skulle ha orda seg.

Share this post


Link to post
Share on other sites
Guest Gisle Hersvik

Eg trur nok det er problemer med dette enno, spesielt i dei gamle debattane er det lite lenker som fungerer som tenkt.

Share this post


Link to post
Share on other sites
Guest Jan Oldervoll

Gje meg eksempel så skal eg sjå om eg kan ordna det.

Share this post


Link to post
Share on other sites
Guest Gisle Hersvik

Om du ser t.d. denne debatten, innlegg 6 og 8 og lenkene der så refererer dei til start-sida for 1865-tellinga for Kinn: Lenke

Share this post


Link to post
Share on other sites
Guest Jan Oldervoll

Slik går det. Ein rettar ein ting, så ein annan, og dermed blir den første feile igjen. Men no går det fint og eg trur faktisk også det er ordna på ein slik måte at det knapt blir feil igjen.

Share this post


Link to post
Share on other sites
Guest Barbara Lose

Er det slik at alle gamle lenker, som er laget før 7.10.2004 ca 15:00, fortsetter å være feil? (F. eks. tema 24596, innlegg 6 og 9, dessuten alle lenker i tema 21453, RARITET)

Share this post


Link to post
Share on other sites
Guest Jan Oldervoll

Litt tolmod, så skal det nok gå bra. Dei to systema har ein litt forskejllig måte å laga lenker på. Gamlelenkene må tolkast, og tolkast rett, men ikkje blandast med dei nye. Men det kan sjølsagt enno gå nokre timar før alt er som det skal.

Share this post


Link to post
Share on other sites
Guest Jan Oldervoll

No skulle det vera greitt. Hos meg gjorde det det også før idag, men så hadde eg sjølvsagt gløymt å gje alle andre tilgnag til rettinga.

Share this post


Link to post
Share on other sites
Guest Gisle Hersvik

Puuuhhh....veldig bra Jan! No er iallefall dei gamle lenkene til å kjenne igjen (så langt eg har sett....men ikkje alle lenkene laga etter det nye systemet kom er på plass enno, men reknar med at det ordner seg også.Elles ser eg berre positivt på det nye søkesystemet...

Share this post


Link to post
Share on other sites
Guest Jan Peter Wiborg

Hei,det er fortsatt problemer med å lage lenker til f.eks Emigranter fra Trondheim... hvordan er status der? Skal det funke, eller er det jeg som gjør feil?Lagde en lenke til en person tidligere i uka, men velger jeg den lenken nå, peker den til mitt siste søk som jeg gjorde i dag tidlig! Og i går så pekte den til hele databasen, den fant 193230 personar av 193230...Anta følgende søk: førenavn er lik Johan, etternavn børjar på Peder, år er lik 1900.Dette skal gi 2 treff, 91607 [url="http://digitalarkivet.uib.no/cgi-win/webcens.exe?slag=visbase&filnamn=EMITROND&gardpostnr=91607&merk=91607&tid=10:49:09#ovre>Lenke og 92063

Share this post


Link to post
Share on other sites
Guest Jan Oldervoll

Alltid, og grunnen til dette er at det er ei lenke til ein person og denne innheld filnamn, gardsnr og personnr. Dermed kan systemet finna personen. Ein person er ei fysisk eining som eksisterer hos oss.Om du derimot prøver å laga bokmerke til ei søkeliste, så går ikkje det. Grunnen er at resultatet av eit søk ikkje er noko som eksisterer utover den tida du er inne. Neste gong du er inn, er den borte. I slike tilfelle vil adressa opp sjå slik ut: http://digitalarkivet.uib.no/cgi-win/webcens.exe Dette er kun ei lenke til systemet vårt og du vil automatisk få opp det du sist arbeiddde med. Eg har spekulert på korleis eg på best mogeleg måte kan få fram slikt noko, men det er ikkje heilt lett. Ein grunn er at kunnskapsnivået til brukarane våre er SVÆRT varierande, faktisk for å sei det mildt. Slik må det elles vera.

Share this post


Link to post
Share on other sites
Guest Jan Peter Wiborg

Ok, det ser ut til å virke ennå, så kanskje det var en 'brukerfeil'... :-) Jeg hadde lagt inn en link på et annet forum som ikke gikk til rette vedkommende, men nå ser den ut til å virke igjen...At en ikke kan linke til søkeliste er forståelig.Er det noen praktisk grunn for at klokkeslettet søket ble utført på, må være med på den endelige linken? Se f.eks linkene i (13).Jan Peter

Share this post


Link to post
Share on other sites
Guest Jan Oldervoll

Den praktisek grunnen er å unngå at to lenker som eigentleg kan vera forskjellige blir like. Før var det slik at om ein først søkte etter Ole og så etter Per så ville lenkene vera dei same. Det fungerte greitt, heilt til folk børja bruka back-knappen. Då gjekk systemet i surr. Men klokkesleitt blir surret i alle høve mindre.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.