Jump to content
Arkivverket
Sign in to follow this  
Guest Robert Bjerke

[#26455] Problem med 'Neste side'

Recommended Posts

Guest Robert Bjerke

I'm sure this question has been asked before, but I don't usually read Arkivforumet. When you click on Neste side, you often get the next page of your previous search. Is there a solution to this problem?

Share this post


Link to post
Share on other sites
Guest Jan Oldervoll

It is probably a caching problem in your browser. If you are using Internet Explorer, click Tools, Internet Options, Temorary Inteternet Files and Settings. In check for newer versions of stored pages, select Every visit to page.

Share this post


Link to post
Share on other sites
Guest E. Heindl

I have got quite the same problem too. And if I at this stage try to get back (zurück) to the previous page, this ofen ends in 'error' and I have to start over again. Certainly this is some boring, but all the same, I take occation to send my best thanks to everybody in Digitalarkivet for doing this job and I wisch them 'eine gemütliche Adventzeit'.Mvh. E. Heindl

Share this post


Link to post
Share on other sites
Guest Jan Oldervoll

You should be careful useing the Back button in your browser. Instead you should use the buttons of Digitalarkivet. The reason for this is very simple. The pages of Digitalarkivet do not exists, they are created every timne their are shown. And created by analysing the choices you have made up to then. When you are use the back button on your browser you are asking our computer to give you a page based on a set of choices not know any more. This may go well, but the chances are that it do not.I am happy to see that someone in beautiful Bayern is using Digitalarkivet. By the look of the name someone not even Norwegian by birth.

Share this post


Link to post
Share on other sites
Guest E. Heindl

Thank you for this tip.Mvh E. Heindl

Share this post


Link to post
Share on other sites
Guest Robert Bjerke

After posting my original complaint, I discovered that the problem can often be resolved by clicking on Førre side, then clicking on Neste side again. But I will try Jan Oldervoll's recommendation. Thanks for your help.

Share this post


Link to post
Share on other sites
Guest Barbara Lose

When the Digital Archives started runnung the new 'søkesystem', I was struggeling with exactly the same problem Roberts describes in his entries. I changed the settings of my browser as recommended by Jan. Now everything is working just fine - since the end of october.Season's greetings from marvellous Schleswig-Holstein!Barbara Lose

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.