Gå til innhold
Arkivverket
Gjest Robert Bjerke

[#26455] Problem med 'Neste side'

Recommended Posts

Gjest Robert Bjerke

I'm sure this question has been asked before, but I don't usually read Arkivforumet. When you click on Neste side, you often get the next page of your previous search. Is there a solution to this problem?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Jan Oldervoll

It is probably a caching problem in your browser. If you are using Internet Explorer, click Tools, Internet Options, Temorary Inteternet Files and Settings. In check for newer versions of stored pages, select Every visit to page.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest E. Heindl

I have got quite the same problem too. And if I at this stage try to get back (zurück) to the previous page, this ofen ends in 'error' and I have to start over again. Certainly this is some boring, but all the same, I take occation to send my best thanks to everybody in Digitalarkivet for doing this job and I wisch them 'eine gemütliche Adventzeit'.Mvh. E. Heindl

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Jan Oldervoll

You should be careful useing the Back button in your browser. Instead you should use the buttons of Digitalarkivet. The reason for this is very simple. The pages of Digitalarkivet do not exists, they are created every timne their are shown. And created by analysing the choices you have made up to then. When you are use the back button on your browser you are asking our computer to give you a page based on a set of choices not know any more. This may go well, but the chances are that it do not.I am happy to see that someone in beautiful Bayern is using Digitalarkivet. By the look of the name someone not even Norwegian by birth.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest E. Heindl

Thank you for this tip.Mvh E. Heindl

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Robert Bjerke

After posting my original complaint, I discovered that the problem can often be resolved by clicking on Førre side, then clicking on Neste side again. But I will try Jan Oldervoll's recommendation. Thanks for your help.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Barbara Lose

When the Digital Archives started runnung the new 'søkesystem', I was struggeling with exactly the same problem Roberts describes in his entries. I changed the settings of my browser as recommended by Jan. Now everything is working just fine - since the end of october.Season's greetings from marvellous Schleswig-Holstein!Barbara Lose

Del dette innlegget


Lenke til innlegg
Del på andre sider

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×

Viktig Informasjon

Arkivverket bruker cookies (informasjonskapsler) på sine nettsider for å levere en bedre tjeneste. De brukes til bl.a. skjemaoppdateringer og innlogging. Bruk siden som normalt, eller lukk informasjonsboksen for å akseptere bruk av cookies.