Gå til innhold
Arkivverket
Gjest Robert Bjerke

[#45916] Norsk bokstav Ø

Recommended Posts

Gjest Robert Bjerke

My computer guy is transferring some of my files from Word to a computer format. Unfortunately the Norwegian letter ø doesn't transfer properly. Any suggestions?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Svein Davidsen

Hi Robert, Try posting the quary on the following news forum:no.fritid.slektsforsking.itThis is a more IT/technical forum for such questions. Good luck.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Sissil Bruun Sørensen

You can use the replace-function in Word before transferring the data (Edit, Replace and copy the ø into the 'Find what' field, and the letters oe into the 'Replace with' field). Remember to replace both the upper case and lower case ø. Good luck.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Helge R. Naess

I have had the same problem for some time, but mainly with Digitalarkivet !The Norwegian letters ae , oe -aa are being transferred easily in all other correspondance, but the moment I use them for 'innlegg' at DA the whole innlegg is 'blown'.Oh yes, the same thing happens for 'Gule sider' so it must be a question of the operating system DA and some others are using ? Most amateurs like myself operate Windows XP and Internet Explorer. Does DA use Linux ?Can anybody solve this problem for us ?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Lars E. Øyane (Luster kommune)

Strangely enough, quite often, when I receive e-mails from Digitalarkivet and most other Norwegian senders, the Norwegian letters æ, ø and å are corrupted. Similar problems arise with e-mails from German or Austrian senders with letters like ä, ö and ß. Strange indeed!My computer has American specifications, but I can convert to Norwegian letters (or any other language) if necessary. And I have no problems posting these letters on Digitalarkivet.Yes, a solution to this problem would be kind of nice!Cordially yours,Lars E. Oyane

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Sissil Bruun Sørensen

I don't know if I have the solution, but it is worth to give it a try.To Helge: Open 'Tools', 'Alternatives for internet(?)' in Internet Explorer, select the tab 'General', and then 'Languages'. Then you can add Norwegian bokmål to languages.To Lars: It is probably a setting in your e-mail program. If you use Outlook, you can try 'Tools', 'Options', 'Mail format', 'Fonts', 'International fonts', and then select Western European.Good luck!

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Lars E. Øyane (Luster kommune)

Thank you, Sissel!My menu is somewhat different, but I am already on ''Western European (ISO)''!Cordially yours,Lars E. Oyane

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Robert Bjerke

Thanks to all who responded. It turned out that the problem was not with the letter ø in the files. The problem was that files with the letter ø in their name wouldn't transfer from Word to whatever program he was using. So I just told him to change ø to o.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Helge R. Naess

Til Sissel (6) - jeg er meget takknemlig for forsoek paa hjelp. Men: jeg fant alle de avsnittene som du nevner og gjorde som foreslaatt, men det hjalp ikke. Aldeles merkelig ?Jeg har amerikansk/kinesisk ? DELL 2400, Windows XP og Explorer 6 eller 7. Saa det hele er merkelig.Som sagt: i vanlig korrespondanse forekommer ikke dette problemet, bare i 'Innlegg til DA' og i 'Gule sider'.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Robert Bjerke

Helge, here's what I do: Click on Start, click on Control Panel, click on Regional and Language Options. There I can set it so my keyboard emulates a Norwegian keyboard. Or just about any language.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Helge R. Naess

THANKS FOR YOUR SUPPORT, ROBERT. BUT I AM SORRY TO TELL YOU THAT IT DID NOT WORK THIS TIME EITHER.I MUST RESIGN ON THIS MATTER AND SHALL HAVE TO 'COPY AND PASTE' IN FUTURE. THAT WORKS. AFTER ALL, IT IS ONLY OF IMPORTANCE FOR SUCH RARE OCCASIONS.IT DID LOOK SO UNTIDY TO TYPE AE,OE, AA.BEST GREETINGS HELGE NAESS, LONDON

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Eva McKenna

Hei Helge!Mea Culpa, men i pc-bytte mistet jeg mail-adressen din!Vi har temmelig så like pc'er du og jeg,så her er måten jeg har gjort det på Start,Control Panel,Regional and Language,Regional options, scroll down to Norwegian Bokmål.Da skulle du få opp nederst til høyre på skjermen en liten blå firkant med EN klikk på den og du vil også se en blå firkant med NO, som du da klikker på.åÅ finner du da på [ { knappenøØ finner du da ; : knappenæÆ finner du da '@ knappenSorry Robert, you nearly got left out!Regards Eva Mc

Del dette innlegget


Lenke til innlegg
Del på andre sider

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×