Gå til innhold
Arkivverket
Gjest Solveig Håklev

[#77634] Feil i søk Oslo

Recommended Posts

Gjest Solveig Håklev

Fylke : Oslo, Kirkeboktype : Mini,Listetype:Fødte/døpte. Får bare opp 1 liste Kristiania Tukthus,hva skjer ?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Anette S. Clausen

Nå er det fem dåpslister der.Det er dessverre en tilbakevendende feil i systemet som gjør at en innimellom får feil i utlisting av tilgjenglige lister/kirkebøker.Feilen ordner seg som oftest selv etter den daglige oppdateringen. Noen ganger har det også vist seg at en kan finne utvalget sitt om en bare bruker søkeboksen istedet for framfinning via rullegardinmenyene, dvs. at du kan søke etter tukthus.Gi beskjed hvis problemet fortsetter.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Solveig Håklev

Takker for svar Men.... problemene er der fortsatt Prøvde nå med Oslo Mini Ekteviede,fikk opp 166 lister hvorav halvparten er svarte lenkerJa,man kan gå på de forskjellige kirkesogn i søkeboksen,men dette er veldig tungvint,det er jo mange som kun vet at de som de søker etter var fra Oslo/KristianiaDenne feilen oppsto såvidt jeg husker i midten av februar,håper det lar seg gjøre å rette opp dette.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Egil Sundelius

Hei... har merket meg, at hvis én går inn med 'sikker modus' etter gammelt søk f.eks., blir dette liggende på pc'n, så søker vi opp noe på nytt, da får vi disse døde linkene. Men mulig jeg tar feil.hilsen Egil..

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Anette S. Clausen

Det er mulig at innstillinger i nettleseren også spiller en rolle slik Egil Sundelius påpeker. For all bruk av Digitalarkivets tjenester, er det uansett lurt å ikke stille inn sikkerhet og personvern for strengt, for det vil skape problemer der systemene må legge fra seg en cookie/informasjonskapsel. Middels er bra. Det er også anbefalt at en krysser av for automatisk oppdatering.På denne måten vil ihvertfall nettleseren være optimalt innstilt, og det hjelper kanskje noe. Jeg har disse innstillingene og ser pt. alle vielseslistene og ingen sorte lenker slik Solveig Håklev gjør.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Laila Christiansen

Jeg får samme feil som Solveig, uansett hvilken nettleser og hvilken maskin jeg er på. Nå har jeg prøvd med 3 egne, og 2 andres maskiner, og får 'ikkelenkede' kirkebøker opp.Jeg har huket av for automagiske oppdateriger, jeg har ikke for strenge sikkerhetsinstillinger, her er det åpent for alle cookies... jeg har prøvd i Internett Explorer, Mozilla Firefox og Google ChromeJeg har også bedt andre om å teste, og de får akkurat samme feilen. Så det må være noe som er galt.mvh Laila Christiansen

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Bent Vangli

HeiJeg har prøvd å se litt på dette. Det virker som det er to forhold som kan slå til.Det første tilfellet oppstår når databasene på nettet oppsdateres. Da vil informasjonen tildels ikke være tilstede og tildels delvis. Det fører ofte til mange manglende opplistinger eller svarte lenker avhengig av hvor langt oppdateringen har kommet. Jeg har noen tanker om hvordan dette kan forbedres, men det krever litt forarbeid og vil ta noe tid.Det andre tilfellet synes å forekomme med bruk av listemodus. Dette ble opprinnelig designet som om man skulle følge valgene fra toppen og nedover (Først kirkeboktype så listetype). Om en etter å ha valgt listetype så vil endre valget for kirkeboktype. Så er ikke denne nedtrekksmenyen korrekt. Den inneholder for mange valg. Dessuten vil resultatlisten til høyre inkludere bøker som ikke har valgt listetype i seg. De vises i svart og er ikke klikkbare. Dette er en logisk feil i systemet som det skal være mulig å rette.Har jeg forstått problemet riktig og er ovenenvnte i samsvar med hva dere har erfart?Mvh Bent

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Michael Moum

Ved dette valg:Utvalget ditt omfatter 166 lister med introduserte kvinner:165 døde (ikke klikkbare)Opera/9.80 (Windows NT 6.1; U; nb) Presto/2.5.22 Version/10.51Gjelder kun ved listevalg

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Bent Vangli

Tusen takk Michael :-) Da skal jeg se litt på listemodus hvor feilen synes å ligge. Mvh Bent

Del dette innlegget


Lenke til innlegg
Del på andre sider

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×

Viktig Informasjon

Arkivverket bruker cookies (informasjonskapsler) på sine nettsider for å levere en bedre tjeneste. De brukes til bl.a. skjemaoppdateringer og innlogging. Bruk siden som normalt, eller lukk informasjonsboksen for å akseptere bruk av cookies.