Jump to content
Arkivverket

Søking i gamle debatter


Tore S. Falch

Recommended Posts

Når man søker på enkeltord/stikkord ved hjelp av søk-funksjonen oppe i den blå linjen øverst på denne siden, kan det se ut til at det er litt tilfeldig hvilke tilslag man får.

 

Ett eksempel:

Jeg står i "Forum - Arkivverket"-bildet, altså der man kan søke både i trådene under "Institusjoner" og i trådene under "Digitalarkivet".

 

Jeg skriver gårdsnavnet "Fjørkenstad" i søkefeltet og får åtte treff. Syv av dem er fra "Arkiv", altså fra det gamle debattforumet, mens kun ett er fra "Brukernes eget forum", nemlig tråden om Ole Simonsen Major 1678-1741 på Kongsberg - og da markerer den treff bare på det ene stedet der gårdsnavnet står inne i en "sitat-ramme", ikke der det står nevnt i det opprinnelige innlegget.

 

Imidlertid er gården Fjørkenstad nevnt i andre tråder i "Brukernes eget forum", blant annet i tråden om Familien Isaksen Buraas fra Hurdal (se innlegg 16 og 20) - uten at mitt søk gir treff i denne debatt-tråden.

 

Jeg har erfaring med tilsvarende manglende og tilsynelatende tilfeldige tilslag med andre søkeord, også.

 

Søkefunksjonen er den absolutt største fordelen med det nye forumet i forhold til det gamle. Det er dumt hvis den ikke fungerer som den skal.

 

(Forøvrig synes jeg selve formuleringen "Ditt søk [....] returnerte 8 resultater" er et ganske dårlig og et litt hjelpeløst språk. Her har jeg mistanke om at Googles oversettelsesfunksjon er blitt benyttet ( - eller kanskje en programmerer på samme språknivå...). På godt norsk ville vi vel ha sagt noe sånt som "Ditt søk ga 8 treff"?)

Link to comment
Share on other sites

Takk for at du oppdaget dette og også at du purret. Vi trenger det innimellom ;)

 

Jeg får de samme resultatene som deg, så dette må vi finne ut av, men vi har bare en mann til å se på saken og akkurat nå er han dypt opptatt med programmering for nye Digitalarkivet.

 

Vi har også i vente en oppdatering av programvaren for debattene. Det kan være dette er en bug i systemet og at det blir løst ved oppdateringen.

 

Uansett, jeg videreformidler feilen ved søking og satser på at dette blir løst veldig snart.

Link to comment
Share on other sites

Takk for svar!

 

Det pussige er at hvis man søker med gårdsnavnet "Hensvolden", får man tilslag i det nevnte temaet om Buraas fra Hurdal, så teksten i denne tråden er tydeligvis ikke "unntatt" fra søk - men den gir altså ikke treff på "Fjørkenstad".

Link to comment
Share on other sites

  • 3 weeks later...

 

Vi har også i vente en oppdatering av programvaren for debattene. Det kan være dette er en bug i systemet og at det blir løst ved oppdateringen.

 

Uansett, jeg videreformidler feilen ved søking og satser på at dette blir løst veldig snart.

 

Gårsdagens "oppdatering" av debattforumene hadde dessverre ikke den ønskede effekten for søk i gamle tråder, men jeg har tillit til at noen ser på dette og at problemet "blir løst veldig snart".

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Takk for at du oppdaget dette og også at du purret. Vi trenger det innimellom ;)

 

Jeg får de samme resultatene som deg, så dette må vi finne ut av, men vi har bare en mann til å se på saken og akkurat nå er han dypt opptatt med programmering for nye Digitalarkivet.

 

Vi har også i vente en oppdatering av programvaren for debattene. Det kan være dette er en bug i systemet og at det blir løst ved oppdateringen.

 

Uansett, jeg videreformidler feilen ved søking og satser på at dette blir løst veldig snart.

 

 

Har dere funnet ut av dette ennå?

 

Link to comment
Share on other sites

  • 5 weeks later...
  • 2 months later...

Gjøres det noe med dette problemet?

 

Problemet er der nemlig fremdeles - jeg har enda flere eksempler på søk i forumet som ikke gir treff.

 

Her er ett eksempel:

Søk på "Bjørnstjerne" - og man får endel treff, i både gammelt og nytt forum.

Men man får IKKE treff i dette temaet under "Tyding av skannede kilder" - der navnet Bjørnstjerne vitterlig nevnes flere ganger.

Søker man derimot på "Kvikne", ja så får man treff i temaet.

Link to comment
Share on other sites

Jeg prøvde også og får heller ikke treff på Tores emne, hverken på vanlig eller avansert søk. Hvis jeg derimot søker etter "Bj?rnstjerne" får jeg opp emnet Tore henviser til (men da uteblir mange andre). Kan det være at det blir kluss med søking etter ord der de norske bokstavene æ, ø, og å inngår?

Link to comment
Share on other sites

Det har ikke kommet noe løsning på dette problemet - ferieavvikling fram til neste uke.

 

Jeg har forstått at vi muligens kan bytte ut søkefunksjonen i debattene med søkemotoren vi bruker på de nye sidene for Digitalarkivet. Da vil søkene bli mer pålitelig og vi unngår f.eks. æ, ø, å-problematikk. Det er lite hensiktsmessig for oss å begynne å flikke i koden til debattsystemet (hyllevare), for det forsvinner ved neste programvareoppdatering.

Link to comment
Share on other sites

Det har ikke kommet noe løsning på dette problemet - ferieavvikling fram til neste uke.

 

Jeg har forstått at vi muligens kan bytte ut søkefunksjonen i debattene med søkemotoren vi bruker på de nye sidene for Digitalarkivet. Da vil søkene bli mer pålitelig og vi unngår f.eks. æ, ø, å-problematikk. Det er lite hensiktsmessig for oss å begynne å flikke i koden til debattsystemet (hyllevare), for det forsvinner ved neste programvareoppdatering.

 

Takk for svar - selv om det neppe har vært ferieavvikling helt siden 27.mars da du skrev at dere satset på at dette ville bli løst "veldig snart"..!

 

Som jeg skrev i mitt innledningsinnlegg her i denne tråden: Søkefunksjonen er den absolutt største fordelen med det nye forumet i forhold til det gamle. Det er dumt hvis den ikke fungerer som den skal.

 

Når vil det nevnte byttet av søkefunksjon skje?

 

Takk også til Ken Nordberg! Jeg tror du har rett når du mener dette gjelder søkeord med bokstavene æ, ø og å. Det merkelige er jo at man noen ganger likevel får tilslag ved søking på ord med disse bokstavene.

Link to comment
Share on other sites

Jeg søkte nå på Åsbjørg og ser helt klart fordelen med å skifte brukernavn fra "bare" Susort :)

 

Ingen resultater funnet for 'åsbjørg'.

 

Men dette stemmer heller ikke:

 

Ditt søk for frasen susort returnerte 9 resultater

Edited by Åsbjørg Susort
Link to comment
Share on other sites

Helt enig Tore. Ett eller annet er feil med søkesystemet, og det virker (ihvertfall for meg) som om det har med søketekst med bokstavene æ, ø, og å gjøre. Jeg har ihvertfall ikke funnet eksempler der ord bare med bokstavene a-z ikke kommer opp i ett søk. Hvis problemet finnes med norske bokstaver, så er det kanskje også naturlig og tro at søkeord der andre slike tegn bruker (for eksempel ä, ö, ü, ß) har samme problemene? Jeg har ikke selv testet akkurat det, men det er helt klart at du har funnet en betydelig svakhet ved søkesystemet.

 

Åsbjørg; hvis det er egne innlegg du leter etter (eller søkte du kanskje bare etter navnet ditt for og se om noe kom opp?) så kan disse finnes via kontrollpanelet. Her er for eksempel lenke til alle emner der du har deltatt. I menyen til venstre kan du også velge og vise alle emner du har startet eller alle innlegg du har laget. Jeg bruker ofte dette når jeg skal finne tilbake til gamle innlegg jeg har laget eller emner jeg har deltatt i. :)

Link to comment
Share on other sites

Det var berre meint som en test...

I søket etter Susort burde alle eller ingen av innlegga mine blitt tatt med ...

Der er berre to av treffa der Susort er i sjølve teksten. Det tyder vel på at det er andre problem enn berre æ, ø, å...?

Link to comment
Share on other sites

Tok ein ny sjekk. Der var kopiert inn sitat fra svar i alle disse. Noen merka gult andre ikkje.

Nå søkes det vistnok ikke i signaturen. Så hvis navnet ditt, Susort, bare vises i signaturen og ikke i selve innlegget vil det ikke komme opp i søk. Jeg får for øvrig også opp 9 emner ved søk på "Susort".

Link to comment
Share on other sites

Hei Ken

Ser at du lenger oppe brukte ? i Bjørnstjerne. Jeg pleier bruke * for ukjent/ usikker bokstav.. Har du noen ide om hva som kanskje kan virke her. Søk etter Røldal gir "rare" resultat med begge alternativ.

Link to comment
Share on other sites

Det var nok min feil. Jeg er vant med og bruke "?" fra andre systemer for usikker bostav. Stjerne er nok det du skal bruke i søk her. Jeg er vant med at stjerne betyr ett uvist antall usikre tegn før eller etter stjernen. *stjerne og Bjørn* skal med andre ord begge finne Bjørnstjerne. Men det fungerer vistnok ikke slik her.

Link to comment
Share on other sites

Forhåpentligvis gjøres det noe med søkesystemet etter sommerferien. Vi får bare fortsette og mase! ;) Finnes det forresten noen offisiell hjelpeside om hvordan søk kan gjøres? Kanskje er problemet at vi gjør det feil; for eksempel jeg med min "Bj?rnstjerne" istedet for "Bj*rnstjerne". Hjelpesiden sier ingenting om hvordan søketeksten skrives inn og hva slags spesialtegn man kan bruke i tilfeller der man ikke er sikker på skrivemåten. Det har sikkert vært omtalt i emner tidligere, men det er og finne tilbake til disse da...

Link to comment
Share on other sites

Søk på Skånevik, Glåmo og Røldal finner bare innlegg eg har vært "involvert" i.fra nytt forum, og ellers en del treff i gammelt foum... Litt rart om det er de eneste der disse stedene er nevnt i nytt forum. (Bortsett fra Glåmo da. Det er nok litt begrensa interesse der :)

Link to comment
Share on other sites

  • 2 weeks later...

Takk for at du oppdaget dette og også at du purret. Vi trenger det innimellom wink.gif

 

Jeg får de samme resultatene som deg, så dette må vi finne ut av, men vi har bare en mann til å se på saken og akkurat nå er han dypt opptatt med programmering for nye Digitalarkivet.

 

Vi har også i vente en oppdatering av programvaren for debattene. Det kan være dette er en bug i systemet og at det blir løst ved oppdateringen.

 

Uansett, jeg videreformidler feilen ved søking og satser på at dette blir løst veldig snart.

 

 

 

 

Det har ikke kommet noe løsning på dette problemet - ferieavvikling fram til neste uke.

 

Jeg har forstått at vi muligens kan bytte ut søkefunksjonen i debattene med søkemotoren vi bruker på de nye sidene for Digitalarkivet. Da vil søkene bli mer pålitelig og vi unngår f.eks. æ, ø, å-problematikk. Det er lite hensiktsmessig for oss å begynne å flikke i koden til debattsystemet (hyllevare), for det forsvinner ved neste programvareoppdatering.

 

Takk for svar - selv om det neppe har vært ferieavvikling helt siden 27.mars da du skrev at dere satset på at dette ville bli løst "veldig snart"..!

 

Som jeg skrev i mitt innledningsinnlegg her i denne tråden: Søkefunksjonen er den absolutt største fordelen med det nye forumet i forhold til det gamle. Det er dumt hvis den ikke fungerer som den skal.

 

Når vil det nevnte byttet av søkefunksjon skje?

 

Takk også til Ken Nordberg! Jeg tror du har rett når du mener dette gjelder søkeord med bokstavene æ, ø og å. Det merkelige er jo at man noen ganger likevel får tilslag ved søking på ord med disse bokstavene.

 

Når er vel de rette vedkommende forlengst tilbake fra ferie, så jeg flytter denne tråden opp i håp om et svar - og i håp om at noe blir gjort med denne feilen/mangelen.

Link to comment
Share on other sites

Her er enda etpar eksempler på søkeord som ikke gir treff - også disse ordene inneholder bokstaven ø:

 

Ved søk på ordet Rørosmuseet får man ingen treff - selv om det blir nevnt flere ganger i denne tråden (lenke) .

Heller ikke søkeordet Rørosboka gir treff i denne tråden - men det gir treff i andre tråder.

 

Forøvrig er jeg forundret over at dette tydeligvis ikke ansees som et stort nok problem til at Digitalarkivets folk kan ta seg bryet med å besvare direkte spørsmål om det her i denne tråden, og - enda verre! - at man etter fem måneder ikke har foretatt seg noe med det.

Link to comment
Share on other sites

Vi i Digitalarkivet er helt avhengig av hjelp fra utviklere for å få løst denne oppgaven. De arbeider på spreng med utvikling av nye Digitalarkivet. Det er selvsagt uheldig at vedlikehold og forbedring av eksisterende løsninger ikke blir fulgt opp så godt som de skulle ha blitt, men sånn er nå en gang ressurssituasjonen hos oss.

 

Jeg venter på tilbakemelding fra utviklerne om løsningen. Jeg flytter temaet til forum for tekniske tilbakemeldinger.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.