Gå til innhold
Arkivverket
Anne Gro Ek

Feil i søk ved alle folketellinger borsett fra 1910

Recommended Posts

Anne Gro Ek

Jeg er Mac-bruker og bruker Safari eller Firefox som nettleser. Har aldri hatt problemer med folketellingene før, men nå har jeg ikke kunnet søke på flere uker.

 

Det som er rart er at jeg fint kan åpne alle, velge fylke og kommune og legge inn navn for søk. Det er først når jeg trykker "søk" at alt stopper. Safari sier: Kan ikke åpne siden "http://digitalarkivet.no/cgi-win/webcens.exe" fordi tjeneren uventet avsluttet tilkoblingen.

 

Firefox er likedan.

 

Jeg har forsøkt å gå inn fra forskjellige linker men ingenting fungerer. Er det feil å bruke adressen arkkivverket.no? Hvis jeg googler "digitalarkivet" blir jeg sendt til denne adressen: http://arkivverket.no/Digitalarkivet Men det er likedan der.

 

Forsøker via denne adressen, men med samme resultat:

http://digitalarkivet.arkivverket.no/

 

Jeg ser nå at flere opplever problemer og har gjort det lenge, men kan det være sånn at ingen kommer inn på FT, eller gjelder det bare noen?

 

Mvh

Anne Gro Ek

Endret av Ek Anne Gro

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anette S. Clausen

Vi vet at noen pc-brukere med Internet Explorer 8 opplever noe liknende, men at de ikke opplever feilmeldingen om de er pålogget i Digitalarkivet. Feilen gjelder for noen, men ikke alle IE8-brukere, så det kan virke som det er en kombinasjon av nettleser og andre applikasjoner, uten at vi har klart å finne ut av det.

 

Jeg flytter emnet ditt til teknisk forum - der finner du ekspertisen på dette området og de er også Mac-brukere.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne-Lise Hansen

Anne Gro. :-)

 

Den forsiden jeg bruker (med Windows) har denne adressen: http://www.arkivverket.no/arkivverket/Digitalarkivet - dvs. arkivverket.no/arkivverket/Digitalarkivet etter http//www. - altså noe annerledes enn de to du førte opp. Det kan hende de fører til samme side, men jeg tenkte jeg skulle nevne det i tilfelle de er forskjellige.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne Gro Ek

Takk for svar!

 

Anne-Lise, takk for tips, men selv med en "utbedret" adresse hjalp det dessverre ikke..

 

Anette, jeg er pålogget i Digitalarkivet, så det kan ikke være problemet. Har lett raskt etter teknisk forum, men finner det ikke, så jeg svarer her i håp om at det blir fanget opp.

 

Etter at denne meldingen ble lagt ut:

"14.05.2012 : 1865 folketellingen er nå lagt ut sammen med oppdateringer av programvaren"

 

er det ikke noe problem lenger med 1865. Jeg aner jo ikke hva denne oppdateringen har å si i praksis, men det er tydelig at det har noe å si for meg. For ordens skyld: Problemet er det samme for alle søkbare databaser. Det er heller ingen endringer hos meg som skulle innvirke på noe. Har brukt mac og kommet inn på alle databaser helt til dette plutselig skjedde.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Frederic G. Østby

Ut i fra beskrivelsen ser det ut til at feilen ligger i det gamle digitalarkivet og det har ikke noe å gjøre med hvilken nettleser eller hvilket operativsystem man bruker.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne Gro Ek

Takk for svar.

 

Hva kan grunnen være til at det bare er noen som "opplever" denne feilen, og kan det gjøres noe? Er vel litt redd for at svaret blir nei, det kan ikke gjøres noe før det gamle digitalarkivet blir oppgradert..? Og det er vel ikke gjort i en håndvending?

 

Blir litt lei meg hvis det slik - som alle andre har jeg har stor nytte av databasene..

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anette S. Clausen

Leste den første meldingen din litt for kjapt og så at det var det gamle systemet du hadde problemer med og ikke det nye.

 

I det gamle systemet hadde vi noen problemer med landsomfattende søk i folketellingene. Har feilen oppstått etter at den feilen ble rettet? Feilen ble rettet 24. april.

 

Får du feilmeldingen både i det landsomfattende søket (http://digitalarkivet.no/cgi-win/WebMeta.exe?slag=vismeny&katnr=1&emnenr=3&spraak=n) og i enkelttellingene (http://digitalarkivet.no/cgi-win/webcens.exe?slag=visbase&filnamn=f61429&spraak=n&metanr=698)?

 

Jeg kjenner ikke til at andre opplever dette problemet med det gamle systemet.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Th.

Hei Anette

Jeg har funnet en feil ved Marie Jensdtr. ID: pf01038006001592 Kjønn: k Rolle: Alder: 62 Husholdningsnummer: 01 Fødselsdato: 1804 Personnummer: 001 Fødested: Westby Prgj.

Hennes navn er: Berte Marie Andreasdtr. Bølstad, gift m. Jens Andreassen, Hvidsten. Mine oldeforedre. Alle barna stemmer.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anette S. Clausen

Hei Anette

Jeg har funnet en feil ved Marie Jensdtr. ID: pf01038006001592 Kjønn: k Rolle: Alder: 62 Husholdningsnummer: 01 Fødselsdato: 1804 Personnummer: 001 Fødested: Westby Prgj.

Hennes navn er: Berte Marie Andreasdtr. Bølstad, gift m. Jens Andreassen, Hvidsten. Mine oldeforedre. Alle barna stemmer.

 

En av retningslinjene for foraene her er at vi holder oss til ett tema, det du kommer med her er noe helt annet enn det som har vært diskutert i denne tråden til nå. Jeg må også få minne om at vi opptrer med fullt navn i foraene.

 

Når det er sagt:

Marie Jensdtr du peker til er enke i 1910-tellingen. Er du sikker på at du har funnet rett person? Riksarkivet har de originale tellingslistene og der kan du evt få kontrollert disse opplysningene. Vi har også et korrektursystem i 1910-tellingen, slik at du kan melde inn evt. feil til oss og vi ekspederer dem videre til Riksarkivet som sjekker og evt. retter opp i dataene før disse blir lagt ut på nytt ved neste oppdatering av 1910-tellingen. Du blir orientert om progresjonen i saken og resultatet av kontrollen. Les mer om korrekturmelding her http://arkivverket.no/arkivverket/Digitalarkivet/Hjelp/Korrektur

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne Gro Ek

Feilen oppsto etter 24. april.

 

HVis jeg går inn i det landsomfattende søket, som du kaller det, og IKKE velger fylke eller kommune og får opp alle 69485, for så å huke av og snevnre inn og inn, DA kommer jeg inne. Bruker jeg det samme søket men velger fylket og kommune og søker, full stopp.

 

I enkelttellingene er det full stopp etter at jeg har lagt inn et søk.

 

Jeg har ikke gått gjennom alt av baser, men har prøvd flere av pensjonatrommenes baser og de opptrer likt. Emigranter, går ikke.

 

Som jeg har sagt tidligere, 1865 og 1910 funker.

 

Jeg kan også åpne linker som andre har legt inn i f eks et forum - jeg kan bare ikke utføre selve søket.

 

Håper at noen forstår hva dette dreier seg om. Det er så veldig mye jeg blir utestengt fra.

 

Takk for at dere ser på det.

 

Mvh Anne

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne Gro Ek

Ut i fra beskrivelsen ser det ut til at feilen ligger i det gamle digitalarkivet og det har ikke noe å gjøre med hvilken nettleser eller hvilket operativsystem man bruker.

 

Er dette noe som ikke vil endre seg før det samme blir gjort med resten av tellingene og digitalpensjonatet, som ble gjort med 1865- og 1910-tellingen?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anette S. Clausen

Jeg får ikke testet hvordan det oppfører seg på Mac for jeg har ikke tilgang til det, men jeg har fått noen andre med Mac til å prøve seg fram og til tross for søking i en enkeltdatabase i Chrome, Firefox og Safari fikk vedkommende ingen feilmeldinger. Jeg tror derfor dette må være noe hos deg. Vi har ikke mottatt noen andre liknende meldinger heller.

 

Kan du gi oss et eksempel på en database du søker i, hva du søker etter og hvordan det stopper opp - hvilken feilmelding får du, evt. hva skjer når du klikker på Søk-knappen.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne Gro Ek

Takk igjen for svar.

 

Jeg forklarer gjerne :)

 

Jeg kan ikke påstå at dette ikke er noe som er feil hos meg - jeg kan bare ikke forstå hva det kan være. Det har aldri vært noe problem med Mac i forhold til disse databasene tidligere, før nå for noen uker siden. Vil bare nevne at jeg har tømt buffer og nullstilt nettleseren. Jeg har ikke foretatt endringer som jeg vet om, eller endringer i f eks sikkerhetsinnstillinger. Må også legge vekt på at det ikke er noe problem overhodet med 1865 og 1910-tellingene. Som sagt tidligere har jeg det samme problemet med Digitalpensjonatet, og jeg lurer på hva som er felles for alle disse databasene som jeg har nå har problemer med og hva som skiller dem fra 1865 og 1910-tellingene.

 

Dette er hva som skjer, på skikkelig detaljnivå :)

 

Jeg velger 1801-tellingen fra forsiden av DA, klikker så på 1801 i menyen da jeg får opp 1801-teljinga for heile landet. Så velger jeg f eks Østfold i nedtrekket og velger så "Onsøe", enten i nedtrekk eller i listen til høyre. Klikker omigjen på 1801-telling for 0134 Onsøe

og får opp søkeskjema for tellingen. Velger Førenavn, begynner på, og skriver "an" i søkefeltet. Klikker på søk og får umiddelbart opp siden som sier "Safari kan ikke åpne siden "http://digitalarkivet.no/cgi-win/webcens.exe" fordi tjeneren uventet avsluttet tilkoblingen. Dette er noe som kan skje når tjeneren er opptatt. Vent noen minutter og prøv på nytt".

 

Hvis jeg klikker på "Vis 1801-teljing for heile landet" og søker derfra, så jobber den lenge, forståelig nok, og sier det samme. Går jeg via Databasevelgeren og prøver derfra, blir resultatet det samme.

 

Digitalpensjonatet er ikke annerledes. Jeg velger "Vis pensjonatromma" og velger "Buskerud slektshistorielag", så

  1. Døypte i Bragernes prestegjeld 1878-1885

Legger så inn det samme søket og får opp akkurat den samme siden med den samme meldingen.

 

Vil legge til at jeg kommer inn på alt scannet materiale, det er databasene som lager problemer.

 

 

Hva tenker dere om det faktum at 1865 og 1910 er uproblematisk?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anette S. Clausen

Det er to vidt forskjellige teknologier bak gamle Digitalarkivet og nye Digitalarkivet, 1865 og 1910 kjører på ny teknologi. Så det er ikke overraskende at det ene virker og det andre ikke. Det samme gjelder for skannet materiale som også er på en annen teknologi enn dataene i det gamle Digitalarkivet.

 

Vi vet derfor at dette vil løse seg når alt blir flyttet over, men vi kan ikke leve med at du ikke kan søke i dataene fram til da.

 

Jeg er ikke tekniker, men jeg vet såpass at når du gjør et søk i 1801-tellingen og i kirkeboksdata i Digitalpensjonatet, så må systemet ha en metode for å huske søket ditt slik at du kan fortsette å søke i utvalget ditt. Ettersom du fint kan bla i dataene og det kun feiler når du trykker på søk-knappen, vil jeg tro at søkesystemet ikke får lagt på plass en informasjonskapsel/cookie hos deg eller at nettleseren hos deg blokker Digitalarkivet fordi det er en exe-fil som prøver å legge igjen noe på maskinen din.

 

Se over sikkerhetsnivå og personvern i nettleserne dine en gang til og se spesielt etter om noen nettsteder/programmer er blokkerte og om systemet godtar eller avviser informasjonskapsler/cookies.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne Gro Ek

Hei og takk enda en gang for svar :-)

 

Jeg har gått over sikkerhet- og personinnstillingene mine, og på Mac er det veldig enkelt. Innstillingene for info kapsler er huket av for "blokkert fra tredjeparter og annonsører" og selv om jeg endret det til "aldri" og restartet, var det ingen forandring i søket. Der den lagrer "informasjonskapsler og andre nettsteddata" er det en liste over alle nettsteder hvor info kapsler er lagret. Jeg kan ikke gå inn å blokkere en og en. Forøvrig ligger både Digitalarkivet og Arkivverket der. Jeg slettet hele listen for sikkerhets skyld, men det endret ingenting i databaseproblemet. Den "glemte" bare all innloggingsdataene..

 

Tenkte at jeg skulle være lur, og prøvde Firefox. Enda merkligere. Nå jeg klikker søk, får jeg opp en boks med overskrift (fritt oversatt)"Webcens.exe", og "du har forsøkt å åpne Webcens.exe som er et dokument fra http://digitalarkivet.no. Hva skal Firefox gjøre med denne filen? Åpne med (kan velge) text edit default eller lagre.

 

Jeg har ikke brukt Firefox på en stund, men det var ikke på denne måten sist.

 

Dette er utenfor mitt komptetanseområde og de fleste jeg spør. Jeg vet ikke hva annet jeg kan gjøre herfra, men jeg er helt enig med deg i at det kan ligge en sperring på min maskin, men hvordan den oppsto, er en gåte. Jeg hadde ikke rørt noen innstillinger i forkant av at dette skjedde.

 

Hvis du har noen Mac-kjennere hos deg, tar jeg mer enn gjerne i mot råd. Savner veldig 1801 og Digitalpensjonetet. 1900 kan jeg hente på RHD men det er bare den.

 

Takk igjen fra Anne

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne Gro Ek

Nå har Mac'en og jeg tilgang til alle databaser!

 

Er ikke helt sikker på når det løste seg for jeg ga opp å forsøke, men en gang etter nyttår vil jeg tro.

 

:)

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anette S. Clausen

:D Så flott at det har ordnet seg!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå


  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×