Gå til innhold
Arkivverket
Berit Gullbekk

Problem FamilySearch

Recommended Posts

Berit Gullbekk

Når jeg søker kommer resultatlisten opp, men når jeg klikker for å få detaljer står den bare og surrer. Jeg har prøvd både Chrome og Explorer. Noen som har samme problem?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne-Lise Hansen

Det virker med Firefox - både vanlig søkeskjema og bare norske kilder.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Berit Gullbekk

Jeg får prøve å tømme. Håper jeg klarer det bedre enn forrig gang. Da forsvant alle passord etc  :(

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne-Lise Hansen

Ta vekk alle kryss utenom Hurtiglager for nettsider (som det heter i Firefox)

.

Ja, CCleaners gratisverjon bruker jeg også. :)

Del dette innlegget


Lenke til innlegg
Del på andre sider
Berit Gullbekk

Jeg krysser fingra og gjør et forsøk :-)

Del dette innlegget


Lenke til innlegg
Del på andre sider
Silje Nordby

Jeg har hatt litt problemer i dag jeg også. På to forskjellige pcer. Kan være Familysearch :)

Del dette innlegget


Lenke til innlegg
Del på andre sider
Berit Gullbekk

Prøvde nå, ser ut til å virke bedre

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×

Viktig Informasjon

Arkivverket bruker cookies (informasjonskapsler) på sine nettsider for å levere en bedre tjeneste. De brukes til bl.a. skjemaoppdateringer og innlogging. Bruk siden som normalt, eller lukk informasjonsboksen for å akseptere bruk av cookies.