Gå til innhold
Arkivverket
Arvid Strømseth

Kopiering av permanent bildelenke og sidelenke

Recommended Posts

Arvid Strømseth

Hvorfor er det bare permanent bildelenke som er blånet og mulig å kopiere.?  Sidelenken er sortskrift og lar seg ikke kopiere inn i en mail eller annet dokument.

 

Del dette innlegget


Lenke til innlegg
Del på andre sider
Kristian Hunskaar (Arkivverket)

Hvorfor er det bare permanent bildelenke som er blånet og mulig å kopiere.?  Sidelenken er sortskrift og lar seg ikke kopiere inn i en mail eller annet dokument.

 

Det er valg programmerne har tatt; antakelig med en praktisk begrunnelse.

 

Men du løser problemet ved å markere lenka (hold venstre museknapp nede mens du fører musepekeren over lenka) og kopiere med Ctrl-C.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Arvid Strømseth

Det har jeg prøvd uten resultat.

Det er valg programmerne har tatt; antakelig med en praktisk begrunnelse.

 

Men du løser problemet ved å markere lenka (hold venstre museknapp nede mens du fører musepekeren over lenka) og kopiere med Ctrl-C.

 

Del dette innlegget


Lenke til innlegg
Del på andre sider
Kristian Hunskaar (Arkivverket)

Da må jeg tillate meg å si at du ikke har gjort det riktig. Kanskje det er selve kopieringa som er problemet? Når du har markert lenka, kopierer du altså ved å holde Ctrl-tasten inne og samtidig trykke C. Deretter plasserer du markøren der du ønsker å lime inn lenka, hvorpå du holder Ctrl-tasten inne og samtidig trykker V. Dette er standard Windows-funksjoner.

 

Når du har markert lenka, er det også mulig å høyreklikke og velge "kopier".

Del dette innlegget


Lenke til innlegg
Del på andre sider
Arvid Strømseth

Da må jeg tillate meg å si at du ikke har gjort det riktig. Kanskje det er selve kopieringa som er problemet? Når du har markert lenka, kopierer du altså ved å holde Ctrl-tasten inne og samtidig trykke C. Deretter plasserer du markøren der du ønsker å lime inn lenka, hvorpå du holder Ctrl-tasten inne og samtidig trykker V. Dette er standard Windows-funksjoner.

 

Når du har markert lenka, er det også mulig å høyreklikke og velge "kopier".

 

Ja da min god venn.  Dette med ctrl c og v det kan jeg.  Også høyreklikk og kopiere men det hjelper ikke meg.

Bare permanent billedlenke er  i blå skrift mens sidelenke er sort.  Tror problemet ligger der.

Endret av Arvid Strømseth

Del dette innlegget


Lenke til innlegg
Del på andre sider
Kristian Hunskaar (Arkivverket)

Bare permanent billedlenke er  i blå skrift mens sidelenke er sort.  Tror problemet ligger der.

 

Permanent bildelenke er ganske riktig ei blå, klikkbar hyperlenke, mens permanent sidelenke er en svart tekststreng (en ikke-klikkbar hyperlenke). Men jeg kan ikke se at det er noe problem å markere den svarte tekststrengen og deretter kopiere den på den ene eller andre måten. I min nettleser kan jeg klikke på den permanente sidelenka, som dermed markeres, hvorpå jeg kan kopiere den.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Espen Tjernshaugen

 Etter innliming er markøren plassert bakerst på den sorte lenkeadressen, trykk da på Enter/linjeskift og vips er lenka aktiv og blå.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Arvid Strømseth

Permanent bildelenke er ganske riktig ei blå, klikkbar hyperlenke, mens permanent sidelenke er en svart tekststreng (en ikke-klikkbar hyperlenke). Men jeg kan ikke se at det er noe problem å markere den svarte tekststrengen og deretter kopiere den på den ene eller andre måten. I min nettleser kan jeg klikke på den permanente sidelenka, som dermed markeres, hvorpå jeg kan kopiere den.

 

Jeg har hatt "mistanke" til nettleser jeg også men har prøvd Google Chrome og en til uten at det hjalp.

Bruker nå Explorer.  Jeg har tatt opp slektsforskningen igjen etter en lang pause og kan ikke huske at jeg hadde dette problemet på den gamle pcen.

 

I min nettleser skjer det ingen ting når jeg klikker på den permanente sidelenka.  Jeg holder derfor venstre nede og markerer hele lenken.  Kopierer den så til mail eller annet sted men der får man ikke åpnet den.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Arvid Strømseth

 Etter innliming er markøren plassert bakerst på den sorte lenkeadressen, trykk da på Enter/linjeskift og vips er lenka aktiv og blå.

 

Ja det er riktig det og lenka blir blå men alikevel ikke aktiv.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Kristian Hunskaar (Arkivverket)

Kopierer den så til mail eller annet sted men der får man ikke åpnet den.

 

Da er det ikke kopieringa som er problemet, men derimot at e-postleseren din ikke gjenkjenner tekststrengen som en URL ("internettadresse") og gjør den til ei klikkbar hyperlenke. I Word blir URLen gjerne til ei klikkbar hyperlenke hvis du plasserer markøren umiddelbart etter siste tegn og taster et mellomrom.

 

Men om en URL ikke er klikkbar i en e-post eller i et Word-dokument, kan den atter kopieres og limes inn i adressefeltet i en nettleser.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Arvid Strømseth

Da er det ikke kopieringa som er problemet, men derimot at e-postleseren din ikke gjenkjenner tekststrengen som en URL ("internettadresse") og gjør den til ei klikkbar hyperlenke. I Word blir URLen gjerne til ei klikkbar hyperlenke hvis du plasserer markøren umiddelbart etter siste tegn og taster et mellomrom.

 

Men om en URL ikke er klikkbar i en e-post eller i et Word-dokument, kan den atter kopieres og limes inn i adressefeltet i en nettleser.

 

Ja der er nok svaret.  Kopierte inn ei sidelenke i en mail og sende denne til meg selv.  Først etter at den er sendt blir den klikkbar hyperlenke.

Før mailen er sendt er altsaå ikke lenka aktiv.

 

Er det lov å spørre hvilken nettleser du bruker?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Kristian Hunskaar (Arkivverket)

Er det lov å spørre hvilken nettleser du bruker?

 

Google Chrome nå i ettermiddag.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Arvid Strømseth

Google Chrome nå i ettermiddag.

Tusen takk da er problemet løst.  Mente jeg hadde prøvd Google Chrome men tydeligvis ikke.  Da var det min nettleser som ikke takler saken.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×

Viktig Informasjon

Arkivverket bruker cookies (informasjonskapsler) på sine nettsider for å levere en bedre tjeneste. De brukes til bl.a. skjemaoppdateringer og innlogging. Bruk siden som normalt, eller lukk informasjonsboksen for å akseptere bruk av cookies.