Jump to content
Arkivverket

Fritekstsøk scannede kirkebøker virker ikke


Jan Sigbjørn Larsen

Recommended Posts

Jeg har akkurat samme problem. Normalt kan jeg skrive f eks Klinga , eller evt Namsos i fritekstsøk feltet og får opp alle de rette kirkebøkene.

Nå får jeg svaret:

Søket ga 0 treff. Du kan utvide søket ved å fylle ut færre felt; husk at du ikke trenger å fylle ut fra toppen og nedover. Se våre veiledninger for mer informasjon.

 

Hvis jeg legger inn Namsos eller Klinga i prestegjeld får jeg opp kirkebøkene.

Link to comment
Share on other sites

Takk for svar.

Jeg har sett at det du foreslår virker, så jeg er si stand til å bruke løsningen.

 

Men hva er vitsen med et felt som heter fritekst og som ikke virker lenger.

 

Hvis dette er en planlagt endring så kan vel feltet fritekst slettes. Men hvis det er en feil som har sneket seg inn ved programoppdatering så regner jeg med at feilen blir fikset.

 

Link to comment
Share on other sites

 

22 timer siden, Jan Sigbjørn Larsen skrev:

https://media.digitalarkivet.no/kb/browse?counties[]=11&parishes[]=1135S2&start_year=1887&end_year=&text=

 

Hvis til år er blank ser det ut til at boka som inneholder fom år ikke kommer med

 

Det er ei lus til i løsningen. Tidligere kom også de bøkene med som inneholdt angitt f.o.m år og ikke som nå kun neste bok og videre.

Link to comment
Share on other sites

Det ser ut til at å fylle inn "frå år" og la "til år" stå tomt lagar tull. Eksempel: Følgjande søk fungerer fint:

https://media.digitalarkivet.no/kb/browse?clerical_parishes[]=1429Q&start_year=1914&end_year=2000&text=

men når ein tek vekk "til år" blir det tull:

https://media.digitalarkivet.no/kb/browse?clerical_parishes[]=1429Q&start_year=1914&end_year=&text=

Edited by Torbjørn Igelkjøn
Link to comment
Share on other sites

Takk for innlegget. Jeg vet at det du viser fungerer.

 

Men for å beskrive enda tydeliger hva som virket tidligere men ikke i dag så legger jeg i fra og med 1915 i ditt eksemplel.

https://media.digitalarkivet.no/kb/browse?clerical_parishes[]=1429Q&start_year=1915&end_year=&text= .

Her får jeg 0 som svar selv om det finnes ei kirkebok som inneholder data for 1915 til 1927. Altså høyere verdi enn fra og med året.

 

Dette har virket tidligere, derfor mener jeg at det har komet inn en utilsiktet feil i løsningen.

Link to comment
Share on other sites

Da er en rettelse lagt ut.

 

Vi forsøker å standardisere koden i mest mulig grad. Derfor hadde vi samme feilen også i søkesidene. Men der får det ikke samme konsekvens siden vi fyller ut til-feltet automatisk.

  • Like 1
Link to comment
Share on other sites

1 time siden, Espen Tønnessen skrev:

Da er en rettelse lagt ut.

 

Vi forsøker å standardisere koden i mest mulig grad. Derfor hadde vi samme feilen også i søkesidene. Men der får det ikke samme konsekvens siden vi fyller ut til-feltet automatisk.

Takk.

Når fungerer det som for en ukes tid siden.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.