Gå til innhold
Arkivverket
Gjest Kjell Eidet

[#8689] Fortsatt feil i brukergrensenittet, Netscape 4.7

Recommended Posts

Gjest Kjell Eidet

Kan ikke hverken svare på innlegg eller lage nytt tema i Arkivforumet, se mitt tidligere innlegg som ikke er besvart. Det eneste som går an er å lage nytt innlegg i Brukarforumet, ikke svare på innlegg.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Jan Oldervoll

Eg brukar no berre Netscape 4.7 og alt fungerer som det skal. Eg har også prøvt å herja rundt med innstillingane. Men det fungerer heile tida, så vidt eg kan sjå. Dermed må det vera noko hos deg.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Morten Østevik

Du er ikke alene. har selv problemer med Netscape 4.7x. Vi må kanskje gå over til 6.2. se lenke i 8626morten

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Jan Oldervoll

Kvifor ikkje til Opera? Det er ein raskare og betre nettlesar. Eg har sjølv vore ein svoren Netscape-tilhengar i alle dei år. Men eg synest Opera er betre på alle punkt, og brukaren den heile tida. Om eg ikkje må testa om ting går som det skal i nokon av dei andre. Den er gratis frå www.opera.com. Og norsk, om det er noko poeng.

Del dette innlegget


Lenke til innlegg
Del på andre sider

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×

Viktig Informasjon

Arkivverket bruker cookies (informasjonskapsler) på sine nettsider for å levere en bedre tjeneste. De brukes til bl.a. skjemaoppdateringer og innlogging. Bruk siden som normalt, eller lukk informasjonsboksen for å akseptere bruk av cookies.