Gå til innhold
Arkivverket
Gjest Knut Bryn

[#11721] Treg forbindelse til Digitalarkivet med kabel-modem

Recommended Posts

Gjest Knut Bryn

Jeg har hatt internettforbindelse med kabel-modem et par år og dette har stort sett fungert greitt inntil midten av oktober i år. Da skjedde det saker og ting som gjorde at a) Jeg fikk problemer med eposten, b) Lesing av nyhetsgrupper ble umulig (bortsett via GoogleGroups), c) Noen internettadresser lastes ned uhyggelig seint, skjønt de fleste adresser går som varm kniv i smør.Når det gjelder det siste punktet, så er kjedelig nok Digitalarkivets servere blant de trege. Andre sene adresser er bl.a. alle baser som er tilgjengelige fra Dokumentasjonsprosjektets sider. Når jeg sier uhyggelig tregt, så betyr det at etter hvert klikk på en link eller et søk i databasene må jeg vente i noe mellom 30 og 60 sek. før det skjer noe!!Jeg har naturlig nok tatt dette opp med Telenor, og de erkjenner at det oppsto noen problemer etter en teknisk omlegging i oktober. Ved å ringe brukerstøttetjenesten har jeg fått bekreftet at også de har problemer med å laste ned Digitalarkivets framside ved bruk av noen oppkoplinger, mens det går greitt med andre. De sier bare at jeg må være tålmodig, så vil problemene rette seg. De prøver også å gi meg en slags begrunnelse i at noen norske web-sider må lastes ned via en server i utlandet, men dette høres ikke helt overbevisende ut i mine ører.Nå har jeg sendt et brev til Telenor der jeg truer med å la være å betale regningen for bruk av kabel-modem inntil problemet er rettet. En slik trussel er selvsagt lite verdt ettersom jeg ikke har noen gode alternativ. Hvis vi derimot er mange med samme problem, går det kanskje an å få til noe? Er det andre med samme erfaring eller evt. noen gode råd?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Birger Forsmo

Hei. Når du sier at du bruker kabel-modem, betyr det at du kjører bredbånd? Jeg kjører bredbånd og merker slett ikke denne tregheten, bortsett fra nå flere holder på å legge inn innlegg. Da opplever jeg at det nesten stopper opp. Men å laste ned går i en fei uten noe som helst problemer. mvh. Birger

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Knut Bryn

Det er nok ikke ekte bredbånd (med fiberkabel). Signalene går via Telenor Avidis kabel-TV-nett. Til dette brukes et spesielt modem som litt upresist kalles kabel-modem. Hastigheten er ca. 256 kbps inn og 64 kbps ut. Her står det litt mer om modemet: http://www.dathor.no/kabelm.htm

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Jan Oldervoll

Eg trur ikkje det er ditt samband til Telenor som er problemet. Det er nok heller Telenor sitt samband til Uninett, som er universitets- og høgskulenettet i Norge, der både DA og Dokumentasjonsprosjektet ligg.Du kan sjølv finna ut kvar problemet ligg ved å kjøra 'tracert digitalarkivet.uib.no'. Du kan kjøra det frå Kjør i startmenyen, men det er betre å opna eit dos-vindauge. I Windows 2000 frinn du det under tilbehør, ledetekst. Du vil då få lista alle makskinene førsespørsel din må innom for å koma fram til oss. Der finn du tre tal på kva linje, som i utgangspunktet er like, og som seier det kor lang tid det tek å koma frå din maskin til denne servaren. Om talet gjer eit alvorleg hopp frå ei linje til neste, har du syndaren.Den første maskinen i Uninett er truleg oslo-gw1.uninett.no. Frå der og ned til digitalarkivet.uib.no vil talet truleg ikkje auka med meir enn 10ms. Det vil då sei at det går ca 10 millisekund frå du er inne i Uninett og til du er framme hos oss. Så går det frå 5 millisekund og oppover til kanskje 500 millisekund å få gjort det du skal hos oss. Det normale er rundt 10 millisekund. For tida er ikkje trafikken større enn at det nesten aldri blir forsenkelsar. Så blir resultatet sendt attende same vegen som forespørsen kom.Eg trur eg tør sei at det nesten aldri går så mykje som eit sekund frå ein forsepørsel kjem inn i Uninett og til svaret går ut av Uninett. Det vil sei at om ikkje svaret er der med det same er det ein flaskehals ein eller annan staden på vegen inn til Uninett. Då får du ikkje det du betaler for.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Knut Bryn

Takk til Jan for nyttig innspill. Jeg har nok også hatt en mistanke om at problemet oppstår i forbindelsen mellom Telenor og Uninett. Det pussige er imidlertid at forbindelsen til Universitetet i Tromsø er perfekt mens forbindelsen til Bergen og Oslo er trege.Jeg har gjort noen forsøk med 'tracert', men kan vel ikke si jeg ble så mye klokere. Jeg hadde håpet at det blant de 8-9 'stasjonene' langs sporet viste seg å være en forsinkelse eller to på noen hundre eller tusen millisekund, men dette fant jeg ikke. Jeg tar meg den frihet og sende deg en utskrift av resultatene pr epost. Hvis du har tid, kan kanskje du få noe ut av det?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Jan Oldervoll

Hallo Knut,Eg har sett på utskrift di, som ser forholdsvis normal ut og det skulle absolutt ikkje vera nokon grunn til at ting tok eit minutt. Så prøvde eg tracert den motsett vegen; til første adressa på lista di. Det gjekk fint, tala ser greie ut. Eg skal undersøkja hos nettverskfolka våre, om dei har ein ide.

Del dette innlegget


Lenke til innlegg
Del på andre sider

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×