Jump to content
Arkivverket
Sign in to follow this  
Guest Vidar Flesland

[#17086] Problemer ved utskrift

Recommended Posts

Guest Vidar Flesland

Ved utskrift mister jeg i noen tilfeller deler av innholdet. F.eks ved utskrift av Lenke mister jeg 'Danmark' i fødestad for 697, 'Dorthea' i førenamn for 698 og 'Hetthye' i etternamn for 702. Er det andre som har samme problem, eller er det jeg som har feil i utskriftsoppsettet?

Share this post


Link to post
Share on other sites
Guest Jan Oldervoll

Dette er eit oppsettproblem hos deg.

Share this post


Link to post
Share on other sites
Guest Tor Andersen

Dersom jeg tar Print preview på ditt eksempel så er de ordene du mister wrapped ned på neste linje, men de er synlig og kommer på print.Har du prøvd landskapformat?

Share this post


Link to post
Share on other sites
Guest Per Harald Jonson

Prøv også å sette margene til noe mindre, gjerne 0 mm. Det er ikke uvanlig at Internet Explorer klusser det til med utskrift fra websider pga. 'for store' marger.mvh Per Harald

Share this post


Link to post
Share on other sites
Guest Lars Maersk Hansen

kopier og klistre ind i Excel

Share this post


Link to post
Share on other sites
Guest Birger Forsmo

Prøv å laste det ned i 'Utskriftsformat' eller ganske enkelt velg 'Utskriftformat' og skriv det. Kanskje det hjelper!??mvh. Birger

Share this post


Link to post
Share on other sites
Guest Vidar Flesland

Takk for tipsene. Har nå forsøkt med mange kombinasjoner av stående/liggende, marger og skriftstørrelse uten suksess. Det påvirker hvor på papiret utskriften kommer, men innholdet blir det samme. 'Klipp og lim' går selvsagt ok, men det hadde jo vært greit å få til å skrive ut direkte. Jeg får eksperimentere mer med skriveroppsettet en dag jeg har god tid. mvh Vidar

Share this post


Link to post
Share on other sites
Guest Vidar Flesland

I tilfelle andre kommer borti samme problem så var løsningen for meg å endre skrifttype til Arial. Denne velges under 'alternativer for internett' på 'Kontrollpanelet'.

Share this post


Link to post
Share on other sites
Guest Jan Erik Horgen

Det hjalp ikke å endre skrifta til Arial - fortsatt kommer noen utskrifter i utskriftsformat med manglende linjer. Det virker helt tilfeldig om alle linjene kommer med eller ikke. Har skrevet ut alle postene for et større område i ei bygd, og vil tru rundt 1/4 blir skrevet ut med manglende linjer, der det fins to eller flere linjer i posten. Men ofte klarer utskriften alle linjene. Har noen funnet enda bedre løsninger enn dem som er foreslått før?

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.