Gå til innhold
Arkivverket
Gjest Vidar Flesland

[#17086] Problemer ved utskrift

Recommended Posts

Gjest Vidar Flesland

Ved utskrift mister jeg i noen tilfeller deler av innholdet. F.eks ved utskrift av Lenke mister jeg 'Danmark' i fødestad for 697, 'Dorthea' i førenamn for 698 og 'Hetthye' i etternamn for 702. Er det andre som har samme problem, eller er det jeg som har feil i utskriftsoppsettet?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Jan Oldervoll

Dette er eit oppsettproblem hos deg.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Tor Andersen

Dersom jeg tar Print preview på ditt eksempel så er de ordene du mister wrapped ned på neste linje, men de er synlig og kommer på print.Har du prøvd landskapformat?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Per Harald Jonson

Prøv også å sette margene til noe mindre, gjerne 0 mm. Det er ikke uvanlig at Internet Explorer klusser det til med utskrift fra websider pga. 'for store' marger.mvh Per Harald

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Lars Maersk Hansen

kopier og klistre ind i Excel

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Birger Forsmo

Prøv å laste det ned i 'Utskriftsformat' eller ganske enkelt velg 'Utskriftformat' og skriv det. Kanskje det hjelper!??mvh. Birger

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Vidar Flesland

Takk for tipsene. Har nå forsøkt med mange kombinasjoner av stående/liggende, marger og skriftstørrelse uten suksess. Det påvirker hvor på papiret utskriften kommer, men innholdet blir det samme. 'Klipp og lim' går selvsagt ok, men det hadde jo vært greit å få til å skrive ut direkte. Jeg får eksperimentere mer med skriveroppsettet en dag jeg har god tid. mvh Vidar

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Vidar Flesland

I tilfelle andre kommer borti samme problem så var løsningen for meg å endre skrifttype til Arial. Denne velges under 'alternativer for internett' på 'Kontrollpanelet'.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Gjest Jan Erik Horgen

Det hjalp ikke å endre skrifta til Arial - fortsatt kommer noen utskrifter i utskriftsformat med manglende linjer. Det virker helt tilfeldig om alle linjene kommer med eller ikke. Har skrevet ut alle postene for et større område i ei bygd, og vil tru rundt 1/4 blir skrevet ut med manglende linjer, der det fins to eller flere linjer i posten. Men ofte klarer utskriften alle linjene. Har noen funnet enda bedre løsninger enn dem som er foreslått før?

Del dette innlegget


Lenke til innlegg
Del på andre sider

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×

Viktig Informasjon

Arkivverket bruker cookies (informasjonskapsler) på sine nettsider for å levere en bedre tjeneste. De brukes til bl.a. skjemaoppdateringer og innlogging. Bruk siden som normalt, eller lukk informasjonsboksen for å akseptere bruk av cookies.