Jump to content
Arkivverket
Sign in to follow this  
Guest Bodil Broegger

[#27142] Norske bokstaver fra utlandet

Recommended Posts

Guest Bodil Broegger

Sitter her ved et utenlandsk tastatur med bare 26 bokstaver. Gaar det an aa faa til aa skrive de tre norske bokstavene herfra? Jeg husker at dette ble diskutert i forumet, men finner ikke igjen innleggene. Dessuten tror jeg det var litt for avansert. Men det var noe med ASCI? Er det mulig aa faa frem de norske bokstavene og hvordan?

Share this post


Link to post
Share on other sites
Guest Bodil Broegger

Takk for henvisningen. Men hvordan bruke Asci? Skal man holde Alt-tasten nede og saa skrive tallet? Blir det da den riktige norske bokstaven? Det ville vaere deilig om det var saa enkelt.

Share this post


Link to post
Share on other sites
Guest Hans-Petter Falao

Du holder nede Alt-tasten og så skriver tallet (husk å bruke det numeriske tastaturet på høyre side), så slipper du Alt-tasten.

Share this post


Link to post
Share on other sites
Guest Kjellaug Robberstad Petit

Er det noen som vet om det er en mulighet aa faa norske bokstaver paa en laptop? Jeg brukte alt+tall för, men naa har jeg en laptop og der ser det ikke ut for aa virke.Mvh Kjellaug

Share this post


Link to post
Share on other sites
Guest Hans-Petter Falao

På laptop skal det gå med Fn+NumLk for å gi tallene på 789uiojklm, så Alt+ tallet, så igjen Fn+Numlk for å skru av igjen. Tallene står oftest med annen farge på tastene. Håper jeg ikke har forvirret, men det er ganske greitt når en først ser systemet. Jeg tror denne merkinga skal være noenlunde standard, i alle fall har jeg det på en Compaq og en IBM laptop.

Share this post


Link to post
Share on other sites
Guest Kjellaug Robberstad Petit

Det var fint, nå får jeg det til! Det har vært et irritasjonsmoment for meg. Må jo ha lista foran meg, men jeg får problemer med 'ö'- da går det tilbake til forige side.Je fikk det ikke til akkurat slik du sa, men når jeg holder nede 'Fn' og 'alt' samtidig og så klikker på disse blå talla, da virker det.Får pröve meg videre-:)Mvh Kjellaug

Share this post


Link to post
Share on other sites
Guest Jan Peter Wiborg

En kanskje enklere metode er å bruke Microsofts Character map som finnes på alle windows PC'er. (om du ikke har den må du inn i kotrollpanel og velge 'legg til/fjern programmer') Den ligger under Accessories/Tilbehør.Character map'en starter man enkelt ved å gå til Start - Run (kjør), og skriv: charmapDer kan du f.eks velge æøå og så 'copy'. Da kan du senere bare trykke CTRL V når du skal lime inn.Det enkleste kan ofte være å ha alle 3 bokstavene i minnet, og så bare ta bort de to man ikke behøver i hvert enkelt ord....Jan

Share this post


Link to post
Share on other sites
Guest Kjellaug Robberstad Petit

Det var og en idé, men da mǻ man jo ikke kopiere andre ting i mellomtiden. Dette visste jeg forresten ikke og det skal nok bli tatt i bruk i andre situasjoner, takk skal du ha.mvh Kjellaug

Share this post


Link to post
Share on other sites
Guest Bodil Brågger

Tilbake pø internettkafeen pråver jeg Asci-kodene. Hvis jeg bruker det som Jan Tiller, Australia, anbefaler i tema 10378, ser det ganske lovende ut.Problemet er bare at skjermen her ikke viser de riktige norske tegnene. ø vises som uu, å er e og æ er en seksarmet stjerne. Kan noen bekrefte om det ser riktig ut pø norske Pc-er, værsøsnill.Det er vel ingen mulighet for ø fø skjermen her til ø vise de riktige, norske bokstavene? Det gikk pø en annen internettkafe, men der er forbindelsen til Internett sø ofte borte, at det er bedre ø bruke denne. Den er full av hyggelige unge gutter. Men med min sprøkkunnskap tar jeg ikke sjansen pø ø fø dem til noe sø vanskelig.

Share this post


Link to post
Share on other sites
Guest Arvid Andersen

Jeg sitter i Sverige med en svensk datamaskin men har ingen problemer med å skrive norske tegn, ø og æ. I Windows under kontrollpanelen finns en icon som heter Regional and Language Options. Velg den og velg deretter Languages, siden Details. Når du er der må du velge å legge til det språk du vil, eksempelvis norsk. Deretter kan du bruke valgene Language Bar om du vil kunne velge språk fra listen lengst ner på skjermen og/eller om du vil bruke en kommandosekvens, eksempelvis ctr+skift+alt. Språkvekslingen sker momentant og det går fint å veksle flere ganger i løppet av et brev. Hälsningar Arvid Andersen

Share this post


Link to post
Share on other sites
Guest Eva McKenna

Hei!Jeg sender disse instruksjonene til engelsktalende venner.Click Start Click Settings Click Control panel Double click on the Key boardA box comes up with Tabs for Speed and Language. Click Language You’ll have English showing. Click where it says Add.You’ll see a window which says Add Language. Africaans is showing in the little window. Scroll down till you get to Norwegian Bokmål. ‘Blue’it, click OK. (But Nynorsk is surely the same!)If you like, set English as your default language.Click OK.If you now look at the very bottom of your main screen, over to the right where all the symbols are, you should have a small blue box with En in it.If you hold down your left shift key, the one with a large fat Up Arrow on it, then at the same time press the left Alt key, you’d see that the little blue box now has No in it.On my lap top, å is to the right of the P, ø is to the right of the L, æ is to the right of the ø! Just use the shift key for capital letters.If you want to add German and Swedish letters, just go through the same procedure as with Norsk. To get to each language on the bottom bar (I can’t remember what it’s called!) just hold down the Up Arrow, clicking once on the Alt button for each of the languages you want.Høres det litt merkelig ut? Bare prøv det, så skal du se hvor lett det er!Hilsen Eva Mc

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.