Gå til innhold
Arkivverket
Tone Merete Bruvik

Strømbrudd i helgen

Recommended Posts

Tone Merete Bruvik

Strømmen forsvant lørdag kveld på Riksarkivet etter en trafo brant opp. Når strømmen kom tilbake gikk sikringene slik at en del servere og nettverksutstyr ikke startet opp. Internett-linjen var en av tjenestene som ikke startet. Dette resulterte i at web-sidene våre var nede fra lørdag ca. kl 20 til søndag morgen.

 

Det er nå mandag morgen fremdeles problemer med innlogging på Digitalarkivet, dette jobbes det med. Hvis det er flere feil, meld dem til digitalarkivet@arkivverket.no

 

Og, som flere har oppdager kommer innlegg flere ganger (slik som mitt). Dette er antagelig en følgefeil av det samme. Debattforumet er veldig treikt slik flere har meldt om. Det jobbes med saken.

Endret av Tone Merete Bruvik
Nye opplysninger

Del dette innlegget


Lenke til innlegg
Del på andre sider
Tone Merete Bruvik

Pålogging til Digitalarkivet ser nå ut til å fungere igjen, og debattforum går nå normalt ser det ut for.

 

Problemet var at DNS-serveren var nede slik at digitalarkivet fikk ikke kontaktet loginserveren. Det er nå ordet.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Astrid Ryen

Hvorfor skal vi melde fra via mail om feil som er oppstått? Er det ikke mye bedre at vi legger våre kommentarer inn her, slik at de kan deles med andre?

 

Det jeg hadde problemer med igår, var i første rekke dette forum. Jeg la inn svar på temaer, og det jeg hadde skrevet kom inn 3-4 ganger i samme innlegg. Det kom aldri inn noe beskjed om at innlegget var lagt inn. Dette ser ut til å ha bedret seg nå.

 

Jeg har et par temaer liggende under testforum. Jeg svarer meg selv, og det er en rar ting som skjer: Mine svar kommer ikke inn som et nytt innlegg, men legger seg inne i forrige svar. Det skjedde igår, og det skjer idag.

 

Tilføyelse: Jeg skjønner naturligvis at de som ikke klarte logge seg inn her, måtte sende mail :)

Del dette innlegget


Lenke til innlegg
Del på andre sider
Kristian Hunskaar (Arkivverket)

Jeg har et par temaer liggende under testforum. Jeg svarer meg selv, og det er en rar ting som skjer: Mine svar kommer ikke inn som et nytt innlegg, men legger seg inne i forrige svar. Det skjedde igår, og det skjer idag.

 

Dette har jeg opplevd ved flere anledninger tidligere, så det har neppe noe å gjøre med strømbruddet i helga å gjøre. Det ser for meg ut til at "fenomenet" inntreffer når man svarer seg selv kort tid etter at man har skrevet det man har tenkt å svare på.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Astrid Ryen

Takk for svaret, Kristian. Da slipper jeg tenke mer på det :)

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne-Lise Hansen

Pålogging til Digitalarkivet ser nå ut til å fungere igjen, og debattforum går nå normalt ser det ut for.

 

Problemet var at DNS-serveren var nede slik at digitalarkivet fikk ikke kontaktet loginserveren. Det er nå ordet.

Undertegnede var en av dem som ikke fikk logget seg på etter at forumet kom opp igjen søndag og jeg undret meg over at det samtidig var brukere pålogget og aktive på forumet. Jeg spurte en av de som var innlogget og fikk til svar at vedkommende ble automatisk logget på ved besøk på forumet. Dersom jeg tidligere hadde krysset av for 'Husk meg' ved innlogging, ville jeg da vært innlogget i går? Eller var det en geografisk avgrenset andel brukere som ikke kom inn?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Svein Arnolf Bjørndal

Dersom jeg tidligere hadde krysset av for 'Husk meg' ved innlogging, ville jeg da vært innlogget i går?

 

Ja, det er jeg ganske sikker på. Selv sørget jeg for å bli automatisk pålogget, eller permanent pålogget, for en god stund siden, siden jeg ble lei av å logge meg på hver gang jeg gikk inn her. Men det skjer likevel av og til at jeg må logge meg på, uansett.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Arne Solås

Jeg har også merket av for automatisk pålogging, men det har aldri fungert. Må skrive inn mailadressen og passordet hver gang jeg logger på. Det hadde jo vært greit å fått en orden på det.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anette S. Clausen

Hvis dere har haket av for at dere skal være "husket", så vil dere komme rett inn uten pålogging. Der har vi ikke hatt noe feil. Men det forutsetter at dere har de rette innstillingene i nettleseren. Hvis alle informasjonskapsler/cookies blir fjernet hver gang dere lukker nettleseren eller slår av datamaskinen, vil dere ikke bli husket og da må dere logge dere på neste gang dere skal inn i debattene. De av dere som ikke har satt hyppig sletting av cookies/informasjonskapsler, vil likevel oppleve at lagret med cookies tømmes cirka etter 12 mnd. Hvis dere ikke får endret innstillingene på sletting av cookies, kan dere svare OK når nettleseren spør om den skal huske passordet. Da vil passordet komme på plass, så snart dere har skrevet inn e-postadressen.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne-Lise Hansen

Det var greit å få fastslått.

(Nå har jeg krysset av for 'Husk meg' og sjekket nettleseren (Firefox) så den ikke sletter cookies når jeg stenger maskinen.) Takk for svar. :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×

Viktig Informasjon

Arkivverket bruker cookies (informasjonskapsler) på sine nettsider for å levere en bedre tjeneste. De brukes til bl.a. skjemaoppdateringer og innlogging. Bruk siden som normalt, eller lukk informasjonsboksen for å akseptere bruk av cookies.