Jump to content
Arkivverket
Sign in to follow this  
Else B. Rustad

Nettleseren IE er ikke "venn" med søkefunksjonene i nye DA

Recommended Posts

Else B. Rustad

Nærmest bare et hjertesukk, siden jeg forlengst har måttet slutte å søke i basene på nye DA.

Ved ethvert forsøk på søk (enten det gjelder utlagte baser eller folketellinger) slutter IE å virke. Søkene må gjentas om og om igjen, og IE må gjenopprettes like ofte.

På den måten blir søk så komplisert og tidkrevende at jeg har sluttet å bruke disse funksjonene. Får nok skaffe meg en ny hobby, tror jeg...

Må jo si at kirkebøker, og alt annet scannet materiale går helt utmerket, dessuten har jeg absolutt ingen problemer med IE når det gjelder andre sider på nettet. Det er bare søkefunksjonen her på DA som kræsjer.

Jeg har derfor ikke vurdert å skifte nettleser.

Hva kan årsaken være?

Share this post


Link to post
Share on other sites
ErlingUtne

Har du prøvd å tøme all "cache", d.v.s. Tools-Internet option-Delete? Her kan du velje kva du vil slette. Hos meg er søket ubrukeleg med det krasjar ikkje lesaren.

Share this post


Link to post
Share on other sites
Else B. Rustad

Takk for tipset, Erling! Jeg skal forsøke det du nevner.

Beklager sent svar, men jeg har bestemt meg for å droppe videre deltakelse i foraene her.

Share this post


Link to post
Share on other sites
Torbjørn Igelkjøn

Eg hadde same problemet då eg brukte IE8, og har i tillegg hatt store problem med m.a. Nasjonalbiblioteket sine heimesider. Dessutan stod nettlesaren og hang i lange tider i tide og utide, og eg byrja å lure på om eg måtte kjøpe ny PC.

 

Løysinga vart å installere ny nettlesar (Opera). Etter det har eg ikkje merka problem med Digitalarkivet, nb.no fungerer noko betre og internett er blitt svært mykje raskare.

Share this post


Link to post
Share on other sites
Aase R Sæther - Gloppen

Eg brukar Firefox - var innbitt IE-tilhengjar i mange år og meinte at alt burde gå bra der, men etter eit par veker med Firefox har eg aldri vurdert å skifte tilbake; har nesten aldri problem med noka nettside lenger.

Share this post


Link to post
Share on other sites
Anne-Lise Hansen

Eg brukar Firefox - var innbitt IE-tilhengjar i mange år og meinte at alt burde gå bra der, men etter eit par veker med Firefox har eg aldri vurdert å skifte tilbake; har nesten aldri problem med noka nettside lenger.

 

Jeg liker også Firefox. Med nettleseren skal en også kunne legge inn gyldige lenker - og de skal virke etter at en har mellomlagret dem på et WordPad-dokument. Det får jeg til med Firefox og Opera. Nå prøver jeg en lenke via Google, som er kopiert fra WordPad:

 

Oslo fylke, Vestre Aker, Ministerialbok nr. 5 (1859-1877), Inn- og utflyttede 1877, side 375.

Permanent sidelenke: http://www.arkivverk...y&idx_side=-383

(nr 49, 50, 51)

 

EDIT: Det gikk bra.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.