Jump to content
Arkivverket

Problem med lenker på tekst


Arne-Sten Christiansen

Recommended Posts

Når jeg skal legge lenke på tekst, ser boksen som kommer opp annerledes ut enn tidligere.

 

  • Er det nok å bare lime inn i URL eller må det hakes av for noe av det andre i boksen?
  • Jeg får ikke lukket boksen. Nettleseren (Explorer) låser seg.
Link to comment
Share on other sites

Problemet er sannsynlegvis at nettlesaren din delvis hentar fram gammal kode lagra lokalt på di maskin, i staden for å hente ny kode frå nettet. Dette får forumsida til å oppføre seg merkeleg. Prøv det som står i siste avsnitt her, og dersom det ikkje er hjelp i kan du evt. prøve dette.

 

Knappen øverst til venstre heiter "Toggle editing mode", og kan vere nyttig når den ikkje har hengt seg. Dersom du trykkjer inn knappen kan du sjå sjølve koden som forumprogramvaren brukar for å vise innlegget du redigerer, og det kan av og til vere lettare å redigere sitat osv. enn når knappen er ute slik den skal vere til vanleg.

Edited by Torbjørn Igelkjøn
Link to comment
Share on other sites

Ser ut til at det er Explorer som ikke takler dette. Nå bruker jeg Chrome og det ser ut til å fungere. Problemet i Explorer var at programmet låste seg når jeg skulle legge inn lenke på tekst. Vedlagte bilde viser hvor det stoppet opp og nettleseren låste seg. Det ser ut som at det samme skjer i andre tilfelle også når jeg er på brukerforum. Løsningen blir kanskje å slette Explorer og installere på nytt.

 

 

post-788-0-95284800-1391880091_thumb.jpg

Link to comment
Share on other sites

Slik ser ikke boksen ut hos meg. Link type, Protocol og URL  og OK eller Cancel er det eneste som står her i Firefox.


Slettet du midlertidige internettfiler som anbefalt her?

 

http://www.arkivverket.no/arkivverket/Digitalarkivet

29. januar 2014

(...)

For de med skriveproblemer i debattene så skyldes dette mest sannsynlig et cache/internminne-problem. Nettleseren har ikke oppdatert til nytt javascript og nye stilkoder og dermed vil du få problemer med å få teksten på plass eller vist på en fin måte. Du må tømme cache/internminne i nettleseren din. Hvis du ikke vet hvordan du gjør dette finner du en god veiledning hos NTNU.

Link to comment
Share on other sites

Ja, jeg har gjort alt det foreslåtte. Jeg heller til at det må være noe med min Explorer. Men ja, boksen ser slik ut i Explorer, men ikke i Chrome.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.