Jump to content
Arkivverket
Sign in to follow this  
Per Nermo

Fjernede redigerings-funksjoner ved skriving av innlegg (Ctrl-C / Ctrl-V) ?

Recommended Posts

Per Nermo

.

Jeg har ikke klart å finne ut om dette temaet har vært omhandlet tidligere,

og tillater meg derfor å ta det opp:

 

Etter at jeg nylig installerte Internet Explorer versjon 11  på min PC (LapTop), virker ikke lenger

tekst-redigerings-funksjonene for debatt-innlegg v.hj. av f.eks. 'Ctrl-C' (copy/kopier) og 'Ctrl-V(insert/legg inn).

 

Kan noen forklare meg årsaken til dette, eller ev. hva jeg gjør feil ?

.

Share this post


Link to post
Share on other sites
Anne-Lise Hansen

Jeg legger lenke hit, hvor det er beskrevet flere feilsitusjoner etter forumoppdateringen i januar - spesielt IE-problemer: http://forum.arkivverket.no/topic/189875-problemer-med-forumet-etter-oppdateringen-liste-over-hvordan-de-forskjellige-problemene-kan-l%C3%B8ses/#entry1606883

.

Det kan hende du får limt inn lenker mm ved å trykke Toogle-knappen. Hvorfor IE 'kommer på kant med' forumprogramvaren vet jeg ikke, men er ikke et nytt fenomen.

Share this post


Link to post
Share on other sites
Per Nermo

.

Jeg ser ikke den omtalte (røde ?) toggle-knappen 'øverst til venstre' (??) !  Hvor er denne knappen, hvordan ser den ut, og hva er det meningen at man skal oppnå ved å trykke på den ?

 

Jeg klarer å merke et ord (ved å dra musa over det mens museknappen holdes nede), men ikke deretter f.eks. å bytte farge på det merkede ordet.

Merkingen forsvinner idet jeg trykker på nedtrekks-pila for valg av farge.

Dette klarte jeg i IE ver. 10.

 

Det er forøvrig ikke det å lime inn lenker som er mitt problem, men å kunne benytte vanlig Windows redigerings-funksjoner for tekst: Ctrl+C / Ctrl+V  (Copy/Paste).  (Intet skjer ved Ctrl+V)

.

Edited by Per Nermo

Share this post


Link to post
Share on other sites
Anne-Lise Hansen

Det var jeg som markerte hvor knappen var med en rød ring. Det er den øverst til venstre i editoren: http://forum.arkivverket.no/topic/189875-problemer-med-forumet-etter-oppdateringen-liste-over-hvordan-de-forskjellige-problemene-kan-løses/#entry1610672
.
Om du trykker Toggle-knappen, så kan det hende ctrl + c eller ctrl + v virker. Det er jo ctrl + v en bruker for å lime inn en lenke, så om det går, skulle det vel gå å lime inn tekst også. Jeg vet at tekst fra WORD-dokumenter har blitt avvist, men det skulle gå fra den enklere WordPad..
 
Jeg kan prøve å starte IE for å teste merking og endring av farge. Trykker du TOGGLE, går det nemlig ikke an å merke og endre farge...
 
 

Edited by Anne-Lise Hansen

Share this post


Link to post
Share on other sites
Anne-Lise Hansen

Test med IE. Det er som du sier - merkingen forsvinner når jeg trykker på fargeikonet...  For å få noe i en annen farge, må en skifte farge før en skriver. Problemet er bare at markøren hopper øverst i editoren, og så må en flytte teksten etterpå... Håpløst...!

 

TEST-setning 

 

Jeg hadde ikke vært optimistisk med hensyn til en løsning på dette, men lagt inn en annen nettleser i mens...

 

 

Edited by Anne-Lise Hansen

Share this post


Link to post
Share on other sites
Per Nermo

.
Ja, dette var skikkelig ille !   (Jeg hadde som sagt ikke disse problemene med den forrige versjonen av IE. Nå har jeg vært dum nok til å installere ver. 11 ....)
 
Men takk skal du ha, likevel, Anne-Lise !  Jeg har i alle fall nå skjønt at med knappen øverst t.v. i editoren så kan jeg 'toggle' fram html-koden. Og DA virker Ctrl+C / Ctrl+V.
 
Men dette med linker er verre. Før kunne jeg merke en tekst og legge inn en lenke (URL) 'bak' denne, men det klarer jeg ikke på denne 'elegante' måten lenger.
(For redigering i html er jo ikke akkurat 'elegant' ....):

I html skiriver man som kjent ledeteksten, så <hakeparentes>url=<URL><hakeparentes><teksten-som-skal-skjule-URL'en><hakeparentes><slash>url<hakeparentes> :

Eks.: Ledetekst: Sør-Trøndelag fylke, Stadsbygd, Ministerialbok nr. 646A01 (1700-1734), Kronologisk liste 1733, side 72 .
.

Edited by Per Nermo

Share this post


Link to post
Share on other sites
Per Nermo

.

Ja, dette var skikkelig ille !   (Jeg hadde som sagt ikke disse problemene med den forrige versjonen av IE. Nå har jeg vært dum nok til å installere ver. 11 ....)

 

Men takk skal du ha, likevel, Anne-Lise !  Jeg har i alle fall nå skjønt at med knappen øverst t.v. i editoren så kan jeg 'toggle' fram html-koden. Og DA virker Ctrl+C / Ctrl+V.

 

Men dette med linker er verre. Før kunne jeg merke en tekst og legge inn en lenke (URL) 'bak' denne, men det klarer jeg ikke på denne 'elegante' måten lenger.

(For redigering i html er jo ikke akkurat 'elegant' ....):

 

I html skiriver man som kjent ledeteksten, så <hakeparentes>url=<URL><hakeparentes><teksten-som-skal-skjule-URL'en><hakeparentes><slash>url<hakeparentes> :

 

Eks.: Ledetekst: Sør-Trøndelag fylke, Stadsbygd, Ministerialbok nr. 646A01 (1700-1734), Kronologisk liste 1733, side 72 .

.

 

.

Dette innlegget lager jeg med Google Chrome. Da går alt som det skal !   Prøver med rød tekst. Og deretter en link

.

Edited by Per Nermo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.