Gå til innhold
Arkivverket
Anne-Lise Hansen

Jeg er ikke lenger (synlig) innlogget på Digitalarkivet - bare på forumene.. Hva skjedde?

Recommended Posts

Anne-Lise Hansen

Er ikke lenger brukerdatabasene samkjørte, som de ble i januar 2014?

.

Jeg har forsøkt å logge meg inn igjen på Digitalarivet, men det går ikke..

 

(En må vel være innlogget for å kunne sende inn korrekturmerknader.)

Endret av Anne-Lise Hansen

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne-Lise Hansen

Når jeg trykker på Logg inn, viser det seg at jeg er innlogget, men det synes ikke på forsiden til Digitalarkivet. Da kommer en heller ikke inn på profilen herfra.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne-Lise Hansen

Arkivverkets blå logo er også endret på fanen DAs forside er hentet inn i og erstattet av to firkanter - en hvit og en orange.

Dette er likt i flere nettlesere. Jeg har prøvd Opera og IE i tillegg til Firefox.

.

post-162-0-65736800-1433492841_thumb.jpg

 

Endret av Anne-Lise Hansen

Del dette innlegget


Lenke til innlegg
Del på andre sider
Aase R Sæther - Gloppen

Dette siste er ikkje slik hos meg (Firefox). Elles står det ikkje på framsida at eg er innlogga, men eg kan ikkje seie at det har gjort det før heller. Går eg inn på Finn kilde, viser det at eg er innlogga.

 

Endret av Aase R Sæther - Gloppen

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne-Lise Hansen

Jo, det har det gjort fram til nå. Det var det oppdateringen i slutten av januar 2014 gikk ut på - å samkjøre brukerbasen på DA med brukerbasen på forumene.

.

Når en var innlogget kunne en lettere endre brukeropplysninger (passord, brukernavn mm) her, enn i forumprofilen.

Endret av Anne-Lise Hansen

Del dette innlegget


Lenke til innlegg
Del på andre sider
Aase R Sæther - Gloppen

Går du vidare til Finn kilde har du grei tilgang til profilen og kan redigere der. Men kan vere enig i at det burde vore muleg frå framsida og.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne-Lise Hansen

Siden du sier at det ikke er slik hos deg, betyr det at bildet av logoen til Arkivverket kommer fram på fanen for DA-forsiden hos deg?

(Bilde i innlegg #3)

Endret av Anne-Lise Hansen

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anette S. Clausen

Arkivverket har oppgradert publiseringsløsningen for nettsidene og framsiden til Digitalarkivet, samt underliggende tekstsider, men ikke søkesidene, er styrt av denne løsningen. Det er mulig det har skjedd noe i forbindelse med oppgraderingen. 

 

Jeg har meldt saken videre og håper det er noe som er lett å fikse.

 

Tusen takk for at dere gjorde oss oppmerksom på feilen.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne-Lise Hansen

Arkivverkets blå logo er også endret på fanen DAs forside er hentet inn i og erstattet av to firkanter - en hvit og en orange.

Dette er likt i flere nettlesere. Jeg har prøvd Opera og IE i tillegg til Firefox.

.

attachicon.gifArkivverkets logo vises ikke på aktuell fane.jpg

.

Riksvåpenet er kommet tilbake (16.6. 2015) på fanen hvor Digitalarkivets forside er åpen, men opplysningene om at en er innlogget her er fremdeles borte.

Endret av Anne-Lise Hansen

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anette S. Clausen

Det jobbes fremdeles med saken. Jeg skal komme med mer info når jeg vet noe mer.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne-Lise Hansen

Jo, det har det gjort fram til nå. Det var det oppdateringen i slutten av januar 2014 gikk ut på - å samkjøre brukerbasen på DA med brukerbasen på forumene.

.

Når en var innlogget kunne en lettere endre brukeropplysninger (passord, brukernavn mm) her, enn i forumprofilen.

.

Jeg spør om igjen: Vil det skje noe med innloggingsstatus på Digitalarkivets forside?

Grunnen til spørsmålet er angitt i siste setning i sitatet.

.

Profilen som vist: http://digitalarkivet.arkivverket.no/bruker/profil/endre

burde være tilgjengelig fra forsiden også, i likhet med søkesidene.

Endret av Anne-Lise Hansen

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anette S. Clausen

Jeg beklager manglende oppfølging. Teknisk ekspertise har sett på det og funnet ut at det er vanskelig å få til at påloggingen vises på framsiden til Digitalarkivet. Det er veldig synd, men vi får altså ikke løst det i nåværende løsning. 

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne-Lise Hansen

Ja, det var synd. Mye enklere å endre f. eks. e-postadresse eller brukernavnet på den profilen enn på forumprofilen, som volder noen besvær og dermed ville det være mindre arbeid for dere med brukere som har mistet tilgang. På tross av at forsiden ikke lenger viser rett innloggingsstatus, så er vel brukerdatabasene her og på forumene fremdeles samkjørt?

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anette S. Clausen

Ja alt er samkjørt og du får tilgang til Min profil mm. også på Digitalarkivets sider, men bare ikke fra framsiden. Klikker du deg inn på noen av søkeskjemaene, f.eks. 1910-tellingen som du finner lenke til på framsiden, så vil du se at påloggingen din er aktiv og at du finner Min profil-lenken oppe til høyre http://digitalarkivet.arkivverket.no/ft/sok/1910

 

Det er kun framsiden (og forsåvidt de ordinære tekstsidene (hjelpesider ol.) vi sliter med for dette ligger i en annen publiseringsløsning enn søkeside, trefflister og datavisningssider. 

 

Vi skal få dette fikset, men jeg kan ikke si når. Det vil avhenge av at vi får på plass en ny publiseringsløsning for framsiden og tekstsidene.

Del dette innlegget


Lenke til innlegg
Del på andre sider
Torbjørn Igelkjøn

Eg ynskjer å leggje inn korrektur på denne sida:

http://da.digitalarkivet.no/kb/vi/person/pv00000001714105

Vigselsdatoen i kyrkjeboka er ikkje 4/10, men 7/10. Fødselsåret til både brudgom og brud er ikkje 1869, men 1867. Problemet er at det ikkje er mogeleg å logge seg inn. Eg prøvde til og med å endre passord før eg oppdaga denne tråden, dette hjelpte heller ikkje. (På lenka i innlegget til Anette er eg derimot innlogga).

Endret av Torbjørn Igelkjøn

Del dette innlegget


Lenke til innlegg
Del på andre sider
Anne-Lise Hansen

Så rart...? Jeg var heller ikke logget inn på denne treffsiden og ikke gikk det å logge seg inn heller.

 

Da gikk jeg til Digitalpensjonatet og valgte Bergesen og Stensens pensjonatrom. På søkeskjemaet for Sandviken 1911-1923 var jeg logget inn og det var jeg fremdeles etter å ha søkt fram Bruse Sørensen Haugland

 

Er du  innlogget på treffet her, Torbjørn?


Det er forskjell på URL'ene til de to sidene:  (lager noen mellomrom,så de ikke blir trukket sammen.)

 

http: //da.digitalarkivet.no/kb/vi/ person/pv00000001714105
http: //digitalarkivet.arkivverket.no/kb/vi/ person/pv00000001714105

Del dette innlegget


Lenke til innlegg
Del på andre sider
Torbjørn Igelkjøn

Dette løyste problemet mitt. Takk for hjelpa, Anne-Lise. :-)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå

  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×

Viktig Informasjon

Arkivverket bruker cookies (informasjonskapsler) på sine nettsider for å levere en bedre tjeneste. De brukes til bl.a. skjemaoppdateringer og innlogging. Bruk siden som normalt, eller lukk informasjonsboksen for å akseptere bruk av cookies.