Jump to content
Arkivverket
Olaf Larsen

Forespørsel om 'notifications' i adresselinja

Recommended Posts

Olaf Larsen

Jeg krysser av for å slippe flere forespørsler i adresselinja om å motta 'notifications', men den dukker opp hver gang jeg logger meg inn. Hvis det ikke går an for den enkelte bruker å slå den av permanent, kan dere vennligst fjerne hele skiten?

 

Med vennlig, men småirritert hilsen, Olaf

Share this post


Link to post
Share on other sites
Olaf Larsen

Jeg begynner å bli dr...lei av dette vinduet som popper opp hver gang jeg logger inn, eller åpner nye vinduer i Arkivverket. Selvfølgelig kan jeg krysse av for å hindre at alle pop-up-vinduer åpnes, men det er nokså upraktisk i andre sammenhenger. Kan jeg få en kommentar fra Arkivverket om hvorfor jeg ikke kan slå av funksjonen slik som jeg forsøker hver gang det dukker opp?

Share this post


Link to post
Share on other sites
Aase R Sæther - Gloppen

Kva slags utstyr brukar du? Eg forstår faktisk ikkje kva du snakkar om ein gong :-D

 

Share this post


Link to post
Share on other sites
Olaf Larsen

Hvis du ser det lille ropert-symbolet lengst til venstre i adresselinja, så skjulert det seg et pop-up-vindu knyttet til det. Jeg kan dessverre ikke få att bilde av teksten, men det er altså en forspørsel som har flere valg knyttet til seg, deriblant om jeg ønsker å slå av funksjonen. Jeg har aldri sett den før, og aner ikke hvorfor den dukker opp, hvem som er opphavet - min nettleser eller arkivverket, slår av hver gang den dukker opp, men det hjelper ikke.

Jeg bruker PaleMoon 27.2.1 nettleser i en live PuppyLinux LupuPlus 5.2.8.005-1.

notifications.jpg

Edited by Olaf Larsen

Share this post


Link to post
Share on other sites
Aase R Sæther - Gloppen

Kan det vere nettlesaren din? Ingen slik ropert her i Firefox.

Share this post


Link to post
Share on other sites
Olaf Larsen

Det kan godt hende det er nettleseren, den er Mozilla/Zul-basert som Firefox. Teksten i pop-up-vinduet er:

 

Would you like to show notifications from forum.arkivverket.no?

Alternativene er:

Show for this session
Always show notifications
Always block notifications
Not now

Share this post


Link to post
Share on other sites
Olaf Larsen

Forøvrig hjelper det ikke å krysse av for blokkering av pop-up-vinduer i nettleseren. Preferences er identiske med Firefox.

Share this post


Link to post
Share on other sites
Anette S. Clausen

Hadde du hatt mulighet for å teste en annen nettleser for å se om det løser seg da?

Share this post


Link to post
Share on other sites
Olaf Larsen

Jeg har en Firefox 45.0.2, som er den nyeste som Linuxen min kan bruke, og der kommer ikke denne pop-up'en opp. Men, den FFen er ganske modfisert, så det er kanskje ikke så rart. PaleMoon nettleseren er basert på modifisert Mozilla/Xul kode for FF før Australis-serien som kom med FF 29.

Jeg har testet med FF 12.0, 38.4, 39.03 og 41.02 fra arkivet mitt, ingen av dem viste dette vinduet.

Det underlige er at det kun er på arkivverkets/digitalarkivets sider dette skjer, jeg har aldri sett dette før. Jeg kan ikke få tatt bilde av det, for vinduet lukker når snapshotfunksjonen åpner. Jeg skal forsøke å få tak i koden i en konsoll, hvis jeg lykkes så  legger jeg den inn her.

Det er jo ikke noe stort problem, bare veldig irriterende - spesielt når jeg ikke vet hvorfor!  :-)

 

Jeg åpnet kildekoden for Brukernes eget forum, jeg har ikke lest all kode, det er bl.a. henvisninger til .js-scripts, men der er notifications brukt 24 ganger, bl.a. nevnes siden https://forum.arkivverket.no/notifications/ , kan det være til hjelp?

Edited by Olaf Larsen
Ettertankens makt

Share this post


Link to post
Share on other sites
Anette S. Clausen

Takk for grundig redegjørelse. Det hele går over min forstand, men vi har heldigvis noen teknisk svært oppegående administratorer som muligens forstår dette bedre. Jeg vil likevel ikke at de prioriterer dette problemet nå for de arbeider intenst på nye nettsider for Digitalarkivet og det må få forrang.

 

 

Share this post


Link to post
Share on other sites
Olaf Larsen

Takk Anette, problemet er delvis løst! Ved å logge meg ut og inn noen ganger med forskjellige valg i det pop-upvinduet jeg får i adresselinja, så fant jeg ut at det påvirker valg i Kontoinstillinger -> Varslingsinnstillinger. Når jeg velger Always block notifications, får jeg opp vinduet nedenfor. Et vindu som bekrefter det motsatte når jeg velger Always show notifications.

notifications.jpg.deb330b29fad60538ad9134c98f4d811.jpg

Det er tydelig at det bare er en varslingsinnstilling, men hvorfor jeg får den når jeg har valgt Block popup windows i Preferences, vet vel bare de som har kodet nettleseren. Hvorfor det ikke lagres i mine Kontoinnstillinger i digitalarkivet, men bare er aktivt i en session, er fortsatt et åpent spørsmål som dere må svare på, men vi tar det senere en gang.  :-)  (samtidig med at dere gjeninnkoder smileys)

Share this post


Link to post
Share on other sites
Olaf Larsen

Problemet løst, det var en false  som sto som true i about:config.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.