Jump to content
Arkivverket
Sign in to follow this  
Tresfjording

Gamle linker funker ikke

Recommended Posts

Tresfjording

Hei ...

Det kan hende det er jeg som ikke er up to date her, men jeg har en database full av gamle linker som ser slik ut:

http://da4.uib.no/cgi-win/webcens.exe?slag=visbase&sidenr=1&filnamn=romedal&gardpostnr=1416&personpostnr=1416 

Disse fungerer rett og slett ikke.

Er det noen måte en kan bruke parametrene til å lage en link for det nye systemet, eller må man anse kilden som tapt?

Jeg kan selvfølgelig søke opp igjen noen tusen linker, men ...

Share this post


Link to post
Share on other sites
Torbjørn Igelkjøn

Dersom ein byter ut byrjinga av lenka fungerer ho.

http://gda.arkivverket.no/cgi-win/webcens.exe?slag=visbase&sidenr=1&filnamn=romedal&gardpostnr=1416&personpostnr=1416

 

Likevel er det slik at "gamle" Digitalarkivet eigentleg skulle ha vore stengt ned for fleire år sidan, og kan bli stengt kor tid som helst. (Det gamle forumet forsvann brått og brutalt). Eg tvilar på at det finst nokon måte å konvertere lenkene på, så dei må nok dessverre søkjast opp på nytt i "nye" Digitalarkivet. Men då skal lenkene vere permanente, i den grad noko som helst er "permanent" om 20, 50 eller 100 år.

 

Elles minner eg om at det skal brukast fullt namn som visningsnamn når ein deltek i foruma hos Arkivverket. Dette endrar du slik.

Edited by Torbjørn Igelkjøn

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.