Gå til innhold
Arkivverket
Johan Arthur Hansen

Nytt datoformat virker ikke

Recommended Posts

Johan Arthur Hansen

Etter å ha forandret datoformatet i 1910 FT til dd.mm.åååå så fungerer ikke søking på dato lenger. Hvis jeg skriver inn f.eks min bestemors fødselsdato 10.10.1877 så blir det 0 treff og det gjelder alle datoer jeg søker på. Hvis jeg prøver den orginale datosettingen på åååå.mm.dd så fungerer ikke den heller. Er det andre som har opplevd dette og jeg lurer på om jeg har gjort dette på feil måte.

Mvh. Johan Arthur Hansen

Del dette innlegget


Lenke til innlegg
Del på andre sider
Carsten Schanche

Hvis du skriver 1877-10-10 funker det

Del dette innlegget


Lenke til innlegg
Del på andre sider
Johan Arthur Hansen

Takker for svar Carsten!

Jeg trodde at jeg kunne skrive 10.10.1877, men ser at det virker slik som du beskriver det og at blir rett i visningen.

Mvh. Johan Arthur Hansen :)

Del dette innlegget


Lenke til innlegg
Del på andre sider
Morten Østevik

Hei!

 

En annen måte, er å bruke stjerne bak årstallet 1877*

Du vil da flere treff med denne måten om datoen er usikker.

For flere år bruker du 1877*|1878* - | er 'mere' tegnet er på (uten shift)§ helt til venstre på tastaturet

 

morten

Del dette innlegget


Lenke til innlegg
Del på andre sider
Johan Arthur Hansen

Hei Morten!

 

Det siste er jeg klar over, men fikk problemer da jeg brukte "." i stedenfor "-" mellom år, mnd. og dager, men takk uansett!

Mvh. Johan Arthur Hansen :)

Del dette innlegget


Lenke til innlegg
Del på andre sider

Opprett en konto eller logg inn for å kommentere

Du må være et medlem for å kunne skrive en kommentar

Opprett konto

Det er enkelt å melde seg inn for å starte en ny konto!

Start en konto

Logg inn

Har du allerede en konto? Logg inn her.

Logg inn nå


  • Hvem er aktive   0 medlemmer

    Ingen innloggede medlemmer aktive

×