Jump to content
Arkivverket
Reidar Oddløkken

Feil med forumet

Recommended Posts

Reidar Oddløkken

Ser at det for tiden både dobbelt-tredobbel- og firedobbelt-postes nye temaer, og jeg tror det er noe galt med forumet.

Var ute for noe av det samme for et par dager siden ved posting av et nytt emne, men det var tregt som sirup å få det gjennom, enda det var et bitte lite emne, det så ikke ut som det ville gå inn og var på nippet til å trykke flere ganger på knappen "opprett nytt emne", men gikk i stedet ut av programmet og klikket meg inn på forumet på nytt, og da hadde emnet lagt seg inn.

 

Jeg tror rett og slett at det er en feil i forum-programmet, og mistenker, er det "lastbalanseringen" det heter så fint, som det er noe galt med?

 

Hva mener andre?

 

Var ute for akkurat det samme med dette temaet, og til slutt kom "Bad Gateway"- meldingen, men temaet la seg inn likevel!

Share this post


Link to post
Share on other sites
Tone Merete Bruvik

Ja, vi ser at det tydelig er noen problemer. Vi ser på saken.

Share this post


Link to post
Share on other sites
Leiv Skjerve

Jeg er registrert bruker av

 

Brukerforumet

 

Nå forlanges det innlogging - som ikke lykkes

 

 

Leiv Skjerve

Share this post


Link to post
Share on other sites
Tone Merete Bruvik

Innloggingsproblemet er antagelig et annen problem. Det er nettleseren din som husker brukernavn og passord for deg, men den husker det bare ca. 1 år (eller nå det av en eller annen grunne blir slettet). Derfor vil alle før eller siden måtte logge seg inn på nytt, men du trenger ikke lage nytt passord eller brukernavn. Men erfaringsmessig er det en del som har glemt passordet sitt, og må få lage seg nytt passord.

Share this post


Link to post
Share on other sites
Leiv Skjerve

Jeg skjønner ikke dette

 

E-postadressen er feil og passordet godkjennes ikke

 

Vennligst gi hjelp til aldrende pensjonist

 

Leiv

 

 

Logg på

 

 

E-postleivskjerve17@gmail.com

Passord

Share this post


Link to post
Share on other sites
Tore Johansen

Vet ikke om det vil virke, men prøv å slå av maskinen og slå den på igjen

Share this post


Link to post
Share on other sites
Ken V. Nordberg

Det bruker alltid og bli dobbeltpostinger når forumet, av en eller annen grunn, går litt tregere. Folk blir utålmodige og klikker flere ganger. Jeg ønske at moderatorene hadde kapasitet til og slå sammen dobbeltpostede temaer, men nå i sommermånedene er det kanskje litt for mye og forvente?

Share this post


Link to post
Share on other sites
Anne-Lise Hansen

Jeg er registrert bruker av

 

Brukerforumet

 

Nå forlanges det innlogging - som ikke lykkes

 

 

Leiv Skjerve

 

Jeg byttet nettleser i forrige uke og da lastet jeg ned tre forskjellige som jeg prøvde ut. For hver gang jeg hentet brukerforumsiden med hver av nettleserne, måtte jeg logge meg inn på nytt. Kan det være dette, eller oppsto det i en annen sammenheng?

 

 

(...)

E-postadressen er feil og passordet godkjennes ikke

(...)

 

(At forumprogrammet ikke gjenkjenner e-postadresse og passord, skyldes nok noe annet enn om du eventuelt har forsøkt å bytte nettleser.)

Share this post


Link to post
Share on other sites
Tone Merete Bruvik

Jeg har ryddet bort en del emner som var kommet flere ganger. Det ser ikke ut for at det har oppstått flere dobbeltemner de siste timene, men dette er en feil som oppstår i forbindelse med at systemet blir treikt, og det kan skje igjen. Send epost til digitalarkivet@arkivverket.no eller legg inn emne i Tekniske tilbakemeldinger, så oppdager vi problemet fortere, og kan forhåpentlig få gjort noe med det.

 

PS! Send også melding til digitalarkivet@arkivverket.no for å få hjelp med pålogging hvis dere har problemer med det.

Share this post


Link to post
Share on other sites
Tone Merete Bruvik

Det ser ut som problemet med dobbeltposter ikke er noe problem akkurat nå. Jeg har slettet og slått sammen emner 2 uker bakover i tid i brukerforumet. Det kan være emner i de andre forumene med samme problemet, de har jeg ikke rettet opp ennå. Men jeg skal sjekke det mandag.

 

Veldig greit at det legges inn melding i forumet Tekniske tilbakemeldinger eller epost til digitalarkivet@arkivverket.no når dette oppstår.

 

God helg!

Share this post


Link to post
Share on other sites
Leiv Skjerve

Min Registrering ser nå ut til å være i orden

 

Takk og god helg til Tone Merete

 

 

Leiv

Share this post


Link to post
Share on other sites
Reidar Oddløkken

Min Registrering ser nå ut til å være i orden

 

Takk og god helg til Tone Merete

 

 

Leiv

 

Flott at du fikk hjelp, og takk til Tone Merete for respons og ryddesjau :-)!

Share this post


Link to post
Share on other sites
Leiv Skjerve

Mange takk til Reidar for at jeg fikk slippe til Jeg var jo fohindret i å opprette "Eget tema"

 

Leib

Share this post


Link to post
Share on other sites
Reidar Oddløkken

Ser at det også i dag florerer med både dobbelt-tredobbelt-og firedobbelt-postede nye temaer, så systemet er nok enda ikke helt godt, men det holder å trykke bare èn gang på knappen "Opprett nytt emne".

Temaet legger seg inn ved første trykk, men det er bare at en ser det ikke, men gå ut av programmet etter første trykk og gå inn igjen så vil en se at emnet/temaet har lagt seg inn.

Systemet jobber selv om en ikke ser det, men det går litt sakte, så det er bare å smøre seg med litt tålmodighet, og det er ikke nødvendig å trykke flere ganger på knappen "Opprett nytt emne".

 

Dette bare som et midlertidig tips, Forum-administrasjonen ser sikkert på saken igjen over helga!

Share this post


Link to post
Share on other sites
Anett Ytre-Eide

Nå skjedde det med meg også, prøvde vel å poste halvparten så mange ganger som det ser ut som. Fikk feilmelding, men jammen kom innlegget inn til gangs! (om altertavla i Ålhus kyrkje)

Share this post


Link to post
Share on other sites
Reidar Oddløkken

Så at du hadde problemer, og det er nok enda noen uhumskheter med programmet!

Share this post


Link to post
Share on other sites
Tone Merete Bruvik

Dobbeltposter oppstår av og til fremdeles ser jeg. Jeg sletter når disse oppdages. Pga. ferie er det vanskelig å få gjort noe med det underliggende problemet, slik at det dessverre blir bare behandling av symtomer foreløpig.

Share this post


Link to post
Share on other sites
Anett Ytre-Eide

Og nå skjedde det igjen...

Share this post


Link to post
Share on other sites
Helge Bjerkevoll

Dobbeltposter oppstår av og til fremdeles ser jeg. Jeg sletter når disse oppdages. Pga. ferie er det vanskelig å få gjort noe med det underliggende problemet, slik at det dessverre blir bare behandling av symtomer foreløpig.

 

"Av og til" bør kanskje byttes med et annet uttrykk ;)

 

Dette er rett og slett for dårlig i det herrens år 2012

Share this post


Link to post
Share on other sites
Kjell Alsén

I dag har det vært flere dobbel og trippel posteringer.

Share this post


Link to post
Share on other sites
Leif Biberg Kristensen

"Av og til" bør kanskje byttes med et annet uttrykk ;)

 

Dette er rett og slett for dårlig i det herrens år 2012

 

Det er jeg enig i, og problemet skyldes helt klart en kombinasjon av dårlig serverkapasitet og halvferdig programvare.

 

For det første er det ofte uakseptabelt lang ventetid for å få et innlegg gjennom, slik at folk blir utålmodige og derfor forsøker å poste samme innlegg flere ganger.

 

For det andre burde forumprogramvaren være intelligent nok til å forhindre dobbeltpostinger ved å sjekke at det ikke er likelydende innlegg før det blir lagt inn i databasen.

Share this post


Link to post
Share on other sites
Ken V. Nordberg

Det var jo snakk for lang tid tilbake om at det skulle gjøres noe med dobbeltpostingene. Dobbelt-innlegg ble ordnet ganske raskt, og jeg synes det har fungert bra, men dobbeltposting av emner er altså fremdeles ett problem, særlig når serveren (av en eller annen grunn) er treg. Hos meg kommer det opp en liten grønn "progress bar" øverst i midten av webleservinduet; så da finnes det ihvertfall en liten visuell indikasjon på at systemet jobber. Men jeg er enig i at systemet har vært irriterende tregt når det gjelder opprettelse av nye emner og nye innlegg.

Share this post


Link to post
Share on other sites
Svein Arnolf Bjørndal

For meg har det gått greit å legge inn nye innlegg i det siste, det er opprettelsen av nye emner som er problemet: Der får jeg alltid en time out-beskjed etter en stund. Innlegget er likevel lagt inn, men det er vel kanskje beskjeden om time out som gjør at folk poster gjentagne ganger, kanskje?

 

EDIT: Jeg tror ikke jeg skulle si at det gikk raskt å legge inn nye innlegg, for nå gikk det veldig tregt. Kan det ha noe med hvor mange brukere som er inne samtidig?

Share this post


Link to post
Share on other sites
Reidar Oddløkken

Det var jo snakk for lang tid tilbake om at det skulle gjøres noe med dobbeltpostingene. Dobbelt-innlegg ble ordnet ganske raskt, og jeg synes det har fungert bra, men dobbeltposting av emner er altså fremdeles ett problem, særlig når serveren (av en eller annen grunn) er treg. Hos meg kommer det opp en liten grønn "progress bar" øverst i midten av webleservinduet; så da finnes det ihvertfall en liten visuell indikasjon på at systemet jobber. Men jeg er enig i at systemet har vært irriterende tregt når det gjelder opprettelse av nye emner og nye innlegg.

 

Denne "progress-baren" ses hos meg også, og jeg tror den aktiviseres når det postes nye emner også, og da er det nok en indikasjon på systemet svarer og jobber, men det må være ett eller annet som er "mettet" i systemet?

Share this post


Link to post
Share on other sites
Grete Singstad

Jeg opplever det samme som Svein Arnolf. Og hvis folk bruker tilbakeknappen og prøver igjen blir det vel enda et innlegg.

 

I tillegg har lenkefunksjonen vært ustadig i det siste.

 

Se også debatten Dobbel posting og Bad gateway i Forum Tekniske tilbakemeldinger.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.